Unable to install for Rhino 7 – Archicad works fine

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hello!

    We have a few floating seat licenses at our office, and work in both Archicad and Rhino 7 for mac.

    I installed Enscape earlier today and it works fine with Archicad, but nothing happens in Rhino.

    It's not under settings for "current renderings", in package manager or in the plugin tab in settings.

    It's like the installer recognizes Archicad 26 but not Rhino 7 when I install.


    I'm working on a mac and the .dmg file I downloaded said specifically that it was meant to work for both softwares.
    Has anyone got any clue how to work around this?:)


    Thanks in advance!

    • Official Post

    Hi jat , welcome to our Forum and thanks for the report.


    Right away, please make sure that you are using our latest release installer (Enscape for Mac 2.1) which can always be acquired here.


    Before trying to re-install Enscape please also try to fully uninstall any previous version on that Mac as detailed here.


    If that makes no difference at all, and installing Enscape either with or without using the "Advanced" mode as detailed here still doesn't make it appear up in Rhino 7 alongside, then please also submit this as a dedicated report via the feedback button (using ArchiCAD) or by submitting what you wrote here via the help center instead as detailed in this post:

    How do I contact Support? - News & FAQ - Enscape Community Forum


    Afterward one of our Mac specialists will reach out to you directly via e-mail to help with troubleshooting this problem further.


    Thanks a lot in advance for your cooperation.