Please Help - Enscape on Sketchup not working

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • Hi all,


    I need help ASAP. Ive been pulling my hair out the past 3 days trying to figure out how to fix my escape.


    I am working on a MACBOOKPRO M1 chip - Newest update.


    I Try to open escape from sketch up and it will either load and work for about 10 mins then crash, or it just won't open at all and show the dialog below.

    Ive tried everything, reducing my original sketch file size from 80 mb to 12mb

    ive tried redownloading sketchup and escapes newest versions (that say this is fixed)

    ive done a whole reset on my computer

    ive tried going down to sketchup 2022


    I don't know what to do anymore, ive read all the threads from forums on sketch and enscape and can't figure it out.


    im unable to access a feedback report because escape isn't working and it'll just show the same error.


    I really need this fixed I have deadlines coming up in the next few days.

    thanks


    Sierra

    • Official Post

    Hi Sierra Pye , you might have seen it already at this point but one of my colleagues has also replied back to you via the report we did actually receive after all:

    Quote


    Please remove Enscape 2 from your Mac following these steps: https://learn.enscape3d.com/bl…/getstarted-macos/#remove

    Then download our most current installer once more and install Enscape again (https://enscape3d.com/download/)

    Should the issue persist, please send new log files.

    Just in case you are unable to provide new log files via the feedback button after following these instructions, please simply reach back out to my colleague via e-mail as well and we will send you further information in order to troubleshoot this further.


    Thanks a lot in advance for your cooperation.