Enscape cant run in rhino and sketchup

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi,


    We now have several users who have the same exact issue with loading the enscape plugin in rhino 7.

    The version of Enscape we install is 3.5.6

    I tried to install the app for only for the user, Error message is attached:

    If any additional info is needed please let me know.

    Anybody got some tips for us?


    Thanks in advance!

    • Official Post

    syafrianina.azzaria , welcome to our Forum.


    Allow me to copy my reply from a previous thread about a similar problem:


    Right away, please make sure to fully uninstall Enscape from any of the affects Macs by following these exact steps:

    First Steps - Enscape


    And also check out the tip at the bottom, in case you might've had version 2.0.0 installed prior to installing a more recent release.


    Afterward re-install Enscape using our latest installer which can always be acquired here. Should that not do the trick please reach out to us via the feedback button ideally, or in case that's not possible via our Help Center: How do I contact Support? - News & FAQ - Enscape Community Forum


    Once we've received your report/inquiry our technical support team will also troubleshoot this further and reach out to you accordingly.


    Thanks a lot in advance.