Enscape Renderer Error - Issue with GPU from NVIDIA

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Whenever I try to load Enscape, I get the error message below and then my Revit crashes. I was using the latest version of Revit 2021 (21.1.21.45), the latest version of Enscape (3.5.6+204048) I have gone through all the options following the steps on switching the used graphics card and downloading the newest GPU drivers with no luck. I have a NVIDIA T1000 8GB graphics card and I downloaded the latest driver (31.0.15.3799 dated 2023-12-01). I contacted my company's IT and they were also not able to solve the issue. I should also mention that I have even tried making a new Revit model with just a single wall to test if it works since most forums say the geometry may be too heavy, but it still doesn't work.


    I tried contacting Enscape support and got a response saying "Please navigate to the General Settings menu located on your Enscape toolbar and ensure the following settings are turned off:

    • Hardware-accelerated Ray-Tracing
    • NVIDIA Global Illumination Denoiser
    • NVIDIA DLSS" (see attached screenshot)

    This is not possible for me because Enscape does not even open so I cannot change the settings.


    I found this thread ((Resolved) WARNING: Enscape crashes with the latest NVIDIA drivers) and thought perhaps there was again an issue between the NVIDIA driver and Enscape. One of my co-workers is using the NVIDIA driver from 2023-05-24 version 31.0.15.3598 with the NVIDIA T1000 graphics card and Enscape 3.5.0.107264. He is able to use Enscape with no issue. When I tried to download the older version of Enscape and the older driver I still had the same issue.


    Can someone help with this?

    • Official Post

    bmp_GH , welcome to our Forum.


    Right away, the Enscape General Settings can also be accessed without having to start Enscape:


    If deactivating those functions as per the instructions doesn't do the trick at all please simply reach back out to my colleague via the support case itself.


    Regarding your co-worker using the same card, please also keep in mind that he is using an outdated version at this point which will not include all the latest features/bugfixes and just perchance they might have disabled ray-tracing as well already via the General Settings?


    On top of that ideally also check out the linked articles at the bottom of the response regarding "Performance Considerations" and "Memory Considerations" in case you haven't yet as they include even more tips and details on how to circumvent this in the future.


    But as mentioned, kindly send my colleague a further message in case the above steps do not help and we will look into this further.