Enscape for Rhino Mac Not Working

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hello,


    I am having trouble installing the new Enscape for Rhino Mac.

    At first it was simply installing the application but when i double clicked it it did nothing.

    Now, re-installing, it greys out all the options for plug ins accept SketchUp (I need Rhino and Vectorworks). See attache photo.


    Could someone help me?!


    Using Rhino 7 on 2023 MacBook Pro 32G with Apple M2 Pro chip. Tried with Ventura OS and now Running Sonoma 14.2.1 and still not working.


    Thank you in advance!

  • Update, I just uninstalled sketchup from my computer and tried reinstalling Enscape and sketch up is also not available as a host application. This makes me think enscape is not recognizing Rhino 7, but the website says enscape does not support Rhino 8. Any thoughts? Thank you!

  • Hi,


    I am have the same problem. I am using the latest Rhino update with M3 Max chip and Sonoma 14.1.1. It is installing, but does not show up in Rhino as a render or plug in option.


    Thanks!

  • Hello All,


    I am also having the same problem. I am only after installed Enscape Mac for Rhino 7 Mac. Similar to some of you, all software options are greyed-out for install.


    If I use the standard install mode - it seems to copy all the files into the right place, but ultimately Rhino still fails to load the plugin.


    Hopefully Enscape can resolve this soon! Seems like they might not have done quite enough QC on this before the Mac release.


    Thanks,

    R

  • Hi All,


    I ended up solving the issue by deleting Parallels from my computer. This may have carried some old PC version of Rhino as well, I'm not sure.

    Once I deleted Parallels I was able to install Enscape.

    I also tried uninstalling Parallels (On my Parallels VM, I was already running Rhino for Windows so I assumed that there was some conflict there that might have been the issue) but I'm still having the same exact installation issue even after completely removing Parallels. There isn't any other Enscape-compatible software that's on my computer now besides Rhino for Mac. Was there anything else you did to make it work besides deleting Parallels?

  • It is a permissions issue. Go to your user folder from Macintosh HD. right click in the blank space and click on show view options, and check show library folder. from there - access the library folder. go to application support, then right click on the folder called McNeel and get info. At the bottom, click the lock icon and input your admin password. click the plus button on the bottom left and add your user account and change privileges to read and write. select your user name in the list, click the circle with three dots and drop down and select make owner. then press that button again and click to apply to enclosed items. Enscape should now show up.

  • I am now having an issue after months of using enscape where it simply doesn't open. It's installed and the menu is on my rhino and I was using it all morning with the same model and now when I click Enscape Start Command (or any of the other icons) it recognizes them but nothing happens. I have uninstalled and reinstalled and still nothing happens. Can someone help?! Ahh in the middle of a presentation!!