Enscape Plugin Issues with the Meta Quest 2

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hello!


    I am having a fair amount of trouble getting the Enscape VR to work with my Oculus Quest 2 with both Revit and Sketchup plugins. I understand that Enscape has not officially endorsed/supported the Quest Series, but others seem to have been able to make it work so I'm trying to better understand what I could be doing wrong.


    I'm able to get the quest link up and am able to look at my monitor screen, but as soon as i enable the VR headset toggle in the Enscape tool bar, the computer screen is stuck at the "Searching for Head-Mounted-Display", while the Quest 2 display goes from the computer screen display to an all black environment and seems to be stuck there.


    Computer Specs are as follows:

    13th Gen Intel i9-13900 Processor

    Nvidia RTX A2000 12GB

    64GB RAM

    64 bit operating system

    Windows 11


    I'm also using a Meta Quest brand USB 3 Type-C link cable for Quest Link


    I've looked at the previous forums about the issue in regards to:

    • ensuring the latest version of Enscape is installed
    • ensured the oculus app is always running when using quest link
    • turned on the "unknown sources" toggle in the general settings of the oculus app
    • installing and using the enscape preview version confirmed to previously have worked

    I've tried all of these and none are appearing to solve my issue.

    Is there anything else I can try to mitigate this? I would love to make the case to my firm to invest further in the Enscape software/VR integration but this is beginning to become disheartening.


    If anyone could help me find a solution to this, it would be greatly appreciated.


    Thank you in advance!