Enscape Auto close at 5% when opening

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • For me, the first directions mentioned here to disable to integrated GPU did not help, the last step did.

    I tried disabling it directly through the device manager and that seemed to solve the problem with me. (winkey+r , devmgmt.msc , scroll down to display adapters, right click intel UHD graphics, disable)

    Checking the enscape logs shows an error with vulkan detecting and assigning gpu devices. Hope this helps someone else!

  • Just an update, This solution worked but the problem is that sketchup becomes slow and it shuts down while using it for a minute and also the other apps like autocad becomes slow, but i found a solution where you will need an external monitor, then open the sketchup on the external monitor and then use enscape on the laptops monitor. But still this is not a permanent solution and its kind of hassle when you need to turn on and off your laptops on board graphics just because you want to use enscape, or need to connect to an external monitor just because you need to use enscape, sketchup and autocad simultaneously...

    • Official Post


    To anyone (still) affected by this:

    We have been able to determine that this specific issue you are encountering is caused by an incompatibility with the "OpenCL™, OpenGL®, and Vulkan® Compatibility Pack". The App adds a graphics card driver to your machine which causes many graphics-heavy programs to be negatively affected. We have seen similar issues with this app being reported by other software solutions too.

    The easy fix for this issue is to simply uninstall the App - you can either find it in your Windows Add/Remove Programs area, or in some cases in your Installed Apps area, depending on your specific operating system.

    Just in case you still experience any issues thereafter, please remember to submit a dedicated feedback report including log files:

    Using the Feedback Button - select your design app - Enscape

  • Hi Demian,

    I uninstalled the App and Enscape starts again, but works very very slow (not able to work in properly). Will there be a good solution for this problem?

    Kind regards,


    • Official Post

    I'm sorry to hear about that.

    Were you experiencing these problems prior, or did they seem to appear after this problematic behavior, after uninstalling the corresponding software?

    If so then please also send in a dedicated feedback report briefly explaining your problem in the submission form itself and we'll gladly have a further look into your logs / machine information to troubleshoot this further.

    • Official Post

    Hi, I'm experiencing the same issue but unfortunately going to control panel> system and security>system>apps> installed apps I don't see  "OpenCL™, OpenGL®, and Vulkan® Compatibility Pack" . Is there another way to get rid of this app (or maybe it just means it's not installed on my computer and thus the issue is something else ?).

    Hi Daniel. In that case if this app doesn't seem to be installed on your machine please also simply submit a dedicated feedback report as this can also be caused by other factors as well: https://learn.enscape3d.com/bl…sing-the-feedback-button/

    Prior to that feel free to ensure that your machine meets our system requirements just in case you haven't yet:

    System Requirements - Windows - Enscape

    If so, then after submitting the report we'll check out your log files/machine information to be able to get back to you accordingly soon thereafter.

    Thanks a lot in advance!

  • Hey Demian,

    We are still having this issue. We have submitted a report/request (# 202510) and were told that the cause was the OpenCL, OpenGL, Vulkan Compatibility Pack.

    However, just like Defract, we cannot find this program installed on our computer(s)

    We followed up on our report asking for more help on Friday and Saturday, as we are on a deadline (due today ;( ) and needed Enscape to work, but we haven't heard back. I also sent screenshots of me searching OpenCL, OpenGL, etc. in Add/Remove Programs so your team could see that the program wasn't showing up.

    Hoping that you (or someone else out there!) has some advice.

    Thank you for your help!

  • Hi guys to those experiencing the same problem as mine just uninstall the open cl, open gl compatibility pack as demian said. It worked for me. To uninstall just Just go to control panel> system and security>system>apps> installed apps. Then search for "OpenCL™, OpenGL®, and Vulkan® Compatibility Pack". then uninstall it. Just solved my problem. Thanks enscape team for your assistance. :)

    it works on my laptop! Thanks Bro!

    • Official Post

    Just to make sure, have you tried to locate and uninstall the following problematic software usually causing this behavior lately:


    If so, and you still experience the same problem thereafter, kindly submit us a dedicated feedback report alongside so that we can troubleshoot this further:https://learn.enscape3d.com/bl…back-button-win-sketchup/

    Hi sgtp - You might've seen it already, but as per our latest reply please make use of the Feedback button once more to submit a fresh set of log files.

    On top of that kindly take and attach a screenshot from this page in particular here, as also detailed in the reply via the existing case.

    My colleague will be awaiting your response and thank you in advance once more for your cooperation.