Licencing Issue with Internet Proxy Failure???

Reminder: If you encounter any issues with Enscape or your subscription please reach out to our dedicated support team through the Help Center or by using the Feedback button as detailed here.
  • * I have tried to submit a feedback report as well as submit a request on the Enscape website but neither are working so this is my last resort to try and get a resolution.


    I was working in SketchUp with Enscape open and the Enscape screen got a watermark over it saying my licence was no longer valid. I closed Enscape to try and load it again, it was stuck on 2% for a really long time and then it came up with the licence window. I typed my licence number back in and it just stayed on a loading screen and nothing happened. I closed that window and tried to input my licence via the extensions tab and that took forever to load and then it said the licence server isn't reachable. My computer is connected to the internet and the 3D warehouse and other things are working. My college also uses Enscape under the same licence, we have the same settings on our computers and use the same internet and hers is working and mine is not. We literally just got our licence fixed because we were having issues with it last week and now this, please help.

    • New
    • Official Post

    Hi nadiaconcept , I'm sorry to hear that.


    Does this issue still persist also after fully restarting your machine? I've furthermore reset the activation for your license so please try to activate Enscape again. If you are still unsuccessful kindly also check out the following article going into detail as to what you can try in order to be able to activate your license again if the licensing server can't be reached: https://learn.enscape3d.com/bl…ledgebase/proxy_firewall/


    If there is any system administrator you can refer to you might wanna do that as well in case you're not able/allowed to set firewall exceptions and such.


    In case you also still run into the issue of Enscape freezing and not loading beyond 2%, make sure to uninstall the following software


    Should you not have this software installed (or in case the licensing server cannot be reached at all still), please attach your log files manually from the following directions in order for us to troubleshoot this further:


    Enscape main plugin log files:

    C:\Users\%USERNAME%\AppData\Roaming\Enscape\Data\Logs

    as well as:


    SketchUp plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeSketchupPlugin


    Ideally put both of these folders in a .zip file and try to forward them with a brief description of your issue via our Help Center once more.


    Otherwise kindly attach them with your next reply if the Help center still does not work for you, and please let me know what exactly happens when trying to press "Submit a request" (in the top right menu) or where it fails to work properly so that I can ensure you're able to reach out to us this way in the future.


    Thanks a lot in advance for your cooperation.

  • Hi Demian,


    I tried a whole range of things, all which you had listed above and nothing was working.

    I ended up completely disabling my firewall on the domain, private and public networks and then restarted my computer. With all firewalls disables I was able to get into Enscape and have it load completely and function as normal. I have since then put all firewalls up and it seems to working fine for the moment. Only thing I had to do this morning was reactive the licence.


    Not entirely sure what was happening or why but for now it seems to be okay. If issues do persist I will be sure to follow up on the other points you made further down in your reply.


    Thank you