Sketchup edges - please help

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Feedback button as detailed here. Thank you for your understanding.
  • Hello,

    I am a new user of Enscape and so far - I am impressed with the ease of use and performance of it !

    I'm using it with Sketchup and I've encountered a major problem - if I have a surface and I split the surface in 2, the dividing line is not shown in render. This is a major problem because when I have multiple faces (doors) they are shown as one big piece. I know about making offsets to create contours but this can be very tedious.

    Same problem is in groups - if they have the same color then they are shown as one big block.


    Please help - and thank you in advance !

  • You can turn turn on Outlines in the Visual Settings, but it won't show dividing lines inside a face, only the outside perimeter of each face. You should be modeling the geometry as it would be in real life with appropriate gaps and spacing between objects.


    Alternatively, you spend even more time by rendering a scene in Enscape and exporting a "Hidden Line" style from SketchUp natively and blend them in Photoshop. But at at point you'd be better served changing he way you are modeling.