Sketchup - Enscape Field of view

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hi newbie here.

    I have my scene set up and have used synchronized views. I then turn it off so that I can adjust my field of view but the entire view changes! Its goes from inside a room to outside the building about a mile away. I thought I could turn it off, its stays in the same position and I just update the FOV. Does anyone know why this is happening?


    Thanks


    Suzi

    • Official Post

    Hi Suzi 123 and a warm welcome to our Forum! :)


    Right away just so you know, we have a dedicated article regarding this subject specifically as well which can be found here.


    And the main excerpt of interest:

    "When creating a view from within SketchUp, if the Synchronize Views is enabled, this will result in the vertical frustum of the CAD’s camera being used. A visual indicator as to which Field of View (CAD=vertical, Enscape=horizontal) is being used can be seen in the Enscape Visual Settings next to the Field of View option under the Main tab. This vertical or horizontal frustum is then saved along with the View and is always respected, even when Synchronize Views is disabled when the View is selected from the Manage Views list at a later date."


    This means you can activate Synchronize Views, go into the Visual Settings to check out what the Field of View is currently set to (or alternatively simply check your FOV value in SketchUp), remember that value, then click on Create View from within the View Management which will respect the general perspective, though you'll notice that the saved FOV value itself is not the same as in SketchUp. Hereby you can simply head into that just created view to adjust the Field of View manually, in your case using the just remembered value, aka SketchUp's FOV value which is being used while Synchronize Views was enabled.


    In case you wish to setup multiple views with different Field of View values, please make sure to also link corresponding Visual Settings to each view as detailed here.


    I hope this helps. If I missed anything or I'm misunderstanding what exactly you're trying to achieve otherwise please let me know.