Enscape Loads to 5% in Sketchup then closes, however works perfect with Rhino 7.

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hello,

    I recently downloaded the Enscape Trial for my 2023 Sketchup Pro and Rhino 7. Enscape renders perfectly in my Rhino 7, however when I click on the Enscape render button in Sketchup it loads to 5% then fully closes. Why is it that it works in one software but not the other?

    The sketchup pro is also a trial and Rhino I own.

    I've tried uninstalling sketchup and enscape, re-installing, still same issue.

    I've also sent a feedback report, however not sure how long that takes to get an answer regarding the issue.

    I've even tried rolling back the NVIDIA driver to the 2022, then the 2023 driver. Enscape still stops at 5% and closes.

    I rebooted my computer and restarted my PC wiping everything clean to out of box condition, still Enscape stuck at 5% and not working.

    Please help.

    My specs are:

    Windows 11

    NVIDIA Geforce RTX 4070 8gb Vram (with studio driver version 551.86 - released march 19 2024)

    intel core i9

    32gb ram

    • Official Post

    Hi mima , thank you for your post and for also reaching out to our support team via a feedback report.

    In case you haven't seen yet, we've replied back (via e-mail) providing further instructions on how to resolve this behavior here at hand.

    Just perchance this may not help, kindly reply back to my colleague so that we can troubleshoot this further.

    Thanks a lot in advance once more.