Material from different phases not showing up

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hello,


    I've been using Revit 2024 and Enscape recently and I am working in Existing and New construction phases.

    When my phase filter is set to 'Show Complete' all material on elements from the Existing phase do not show up (only material in New Construction phase show up).

    When my phase filter is set to 'Show existing' all material on elements from the Existing phase show up, but elements in the new construction phase do not show up naturally.

    When my phase filter is set to 'Show new construction' all material from the New Construction phase show up, but all elements in the existing phase do not show up, again naturally.

    So my main problem is that the 'Show Complete' phase filter is not showing all material in all phases.


    Anyone encountered a similar problem and might have a solution?


    Thank you in advance!

    • Best Answer

    Possible problem: Phase filter material override set to default as a phase material.


    Explanation: The material in Revit is set to override all the other materials with the phase- existing and phase- new materials.


    Optional Test: As an exercise to confirm this issue. If you look at the material editor in Revit materials starting with "phase" will be there. Their class is either system or unassigned my document has both. For example: While in the "show complete phase filter" the material phase-existing is overriding the materials on everything that's existing. So you should be able to adjust that one material and you could easily show the difference between phases if you wanted. They are default materials. This action will confirm the override without changing much.


    Possible solution: This override can be changed or ignored in the phase filter options.


    To do so follow this path:

    Go to your Manage>Phases> Tab>phase filters

    Find: "Filter name: Show complete"


    Confirm these settings and change the drop downs in order to match what's listed below.

    New: By Category

    Existing: By Category


    Concept Review: Remove the override and you should find the materials in Enscape are rendered as intended.