Cannot open enscape

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi,


    I am having an issue with Enscape crashing upon opening.

    When I open Enscape, it gives this message:


    Error starting Enscape

    Enscape exited unexpectedly. Please restart Archicad. We are sorry for the inconvenience. We are eager to fix the problem you've encountered, so please send us an error report. Your feedback includes the Enscape log files. This helps us to fix the problem sooner!


    This is a problem in itself and I cannot send feedback logs - the app tells me that my computer has no internet connection which is why the feedback log can't be sent.


    Does anyone know how to fix this ?


    Thank you.

    • Official Post

    Hi jessemina , our support team has received your report as well - We'll reach out to you via e-mail so stay tuned for any further reply from us soon.


    Meanwhile feel free to also give our latest release of Enscape 4.0 a try which can be acquired here, just in case you haven't yet.


    Thank you in advance for a bit more patience in this regard.

  • We are experiencing the exact same issue with Sketchup 2024 and latest version of Enscape 4.0.1.48.
    Also unable to upload logs from the Support-function in Enscape, so please see the attached logs from the render.

    Specs of computer also attached here.


    Any updates on this issue Demian Gutberlet ?

    • Official Post

    krysztof , thank you for your report.


    Judging by the log file your graphics card drivers are outdated, and as that is usually the culprit here in this case so please make sure to install the latest available drivers for your graphics card which can be acquired directly from the NVIDIA homepage: https://www.nvidia.com/Download/index.aspx?lang=en


    On top of that ideally also do a clean driver installation as detailed here:

    NVIDIA Support


    This in turn should usually resolve this behavior here at hand.


    Please let me know just in case it does not, it would then also be great to receive any newly generated log file(s) thereafter.


    Thanks a lot in advance.

  • Thank you Demian. Apparently the driver update mitigated the issue. The current drivers were from 2024 02, thought they would be up to date enough.

    • Official Post

    Hi, Demian Gutberlet


    I am having the same issues after downloading the 14days test trial today.

    my machine fingerprint: g67sLM+n6XkDdaoG+eQOSq/ZT5l6v+XJ84d4CaMaI8Q=


    Can you help me to fix this problem?

    Welcome to our Forum.


    In this regard please kindly try to update your existing graphics card drivers as well as per my previous reply above by also acquiring them directly via NVIDIA's or AMD's homepage. Just in case that doesn't do the trick here please definitely submit a support report as detailed here so that we can troubleshoot this further.