Wrong controllers in VR

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • A few days ago, I was testing Enscape 4 to use for VR in the future, and I saw a strange thing. When I lunched VR in Enscape I saw old Oculus controllers (I was using Meta Quest 3 in real life). It seemed that they were not in the right place where my real controllers were. And also, I saw strange lens effect as if I wear big glasses or something like that (some angle distortion when I rotate my head). I tried to change settings in Steam VR, I tried different programs to connect to PC (Virtual Desktop, Steam Link, Oculus Link), I tried to find any Enscape VR settings, but the result was the same.


    I suppose that Enscape doesn't understand which VR I use so it apples VR settings for Oculus Rift S. How can I solve this issue?


  • finalland

    Changed the title of the thread from “Old Oculus controllers in VR” to “Wrong controllers in VR”.