Enscape does not work

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Enscape is crashing all the time. The problem started crashing while loading at 5%, then other errors appeared, such an error 2349 or sorry we found an error, report it. Even the feedback bottom is not working. I've tried uninstalling and reinstalling several times and it doesn't help. I have also sent a report to support, but I have not received a response.


    Please, I need this fixed as soon as possible. I 've been in this situation for over a week. My license has been new since February 2024, and I am very disappointed! It's very frustrating to waste so much time on software that does not work.

    What can I do?

    Thank you,

    Leonor Vonsild

    • Official Post

    Hi Leonor Vonsild , welcome to our Forum.


    You likely have seen our response already which we've shared via the report you submitted, but just to make sure I'll copy it here as well:

    Quote

    I recommend performing a clean uninstall of Enscape using the steps below:

    1. Close all programs
    2. Navigate to Add/Remove programs in Windows.
    3. Uninstall Enscape by using the 'Uninstall' button
    4. Following the completion of the uninstall, please delete the following directories using Windows File Explorer:
      • C:\Users\<YOUR_USERNAME>\AppData\Roaming\Enscape
      • C:\Users\<YOUR_USERNAME>\AppData\Local\Enscape
      • C:\Users\<YOUR_USERNAME>\AppData\Local\Temp\Enscape
      • C:\Users\<YOUR_USERNAME>\Documents\Enscape
    5. Download Enscape 4.0.1.48
    6. Then, navigate to where this was downloaded in Windows File Explorer and right-click on the installer file and select "Run as Administrator", and run the installer for all users as described here. Please ensure this skip is followed exactly, or your issue may not be solved.
    7. Restart your machine

    Afterward, please open your CAD program and follow the Enabling Enscape guide for your CAD program.

    Should this not work, please send us your system information. You can find your system information by opening the Windows search function and searching for 'DXDiag'. Open this, and once DirectX Diagnostics has completely loaded, choose 'Save all information' and send this file as a txt file.

    So in case the above doesn't do the trick, please also share the "DXDiag" .txt file with my colleague accordingly via e-mail, simply by attaching the file with your next reply. This way we can further troubleshoot the exact cause behind this behavior.


    Thank you very much in advance for your cooperation here.

  • Hi,


    I am experiencing a similar problem.


    Enscape keeps crashing with just a small Sketchup model open.


    When I insert a Spot Light it is guaranteed to crash.


    I have already filled out the 'Enscpae Support Text and sent it off'....awaiting some support/reply back....


    Regards JC

  • Same again.....Very frustrating!!!!.....😫

    • Official Post

    Thank you for reaching out to our support team as well. What you detail is currently a known issue I'm afraid as further written out here in my prior post from today. Feel free to kindly try the provided workaround within it, otherwise we can also only ask for a bit more patience in this regard until this has been resolved very soon with a future update.

    • Official Post

    Hi Demian,


    We don't want to change to Vray but if Enscape cannot be fixed soon then we will need to consider switching to another application.


    Maybe even non-Sketchup and Non-Chaos.......🤨

    Thank you for the quick response here. What I can add is that we've also escalated this further internally after we had to reach out to Trimble as well given that this seems to mainly occur due to a problem on their behalf. It's of course not about "who gets the blame", but I can tell that this has high priority and is something that should be fixed very soon.


    I'll definitely let you know once more after that fix has released and ping you here again in this Forum. Perhaps in the meantime you can still refer to the provided workaround.

  • Hi Demian,


    I don't understand the workaround you mention. Do you mean insert copy's of the lights from another model?...


    Also another issue has just come up;

    When I render a still image the Enscape screen turns 'black'. I need to turn it off and restart it. The image is made and is in the usual folder but the Enscape screen goes 'black'


    Not happy about all of this, very frustrating....projects are backing up here now due to this....


    JC

    • Official Post

    While we're working on this the provided workaround would:

    "Please only place lights in nested groups or components and not directly in the Sketchup view port. If the light object is placed inside an existing object, it is more likely to avoid conflicts."


    I am aware that this is not ideal of course but just so you know.


    Also, as the second issue you detailed will occur for other reasons please make sure to submit a report to our support team (as detailed here) and we can identify the cause behind this right away. This might likely be an issue occurring due to something simple as outdated graphics card drivers for example, but we'll know more after checking out your report.


    Feel free to also let me know once submitted, and thank you once more in advance.

    • Official Post

    I am running on an NVIDIA Quadro P2200

    In the meantime while we check out your report please feel free to also update your graphics card drivers as the ones currently installed are still from 2021 (2021-10-13), while the most recent came out this year (2024-4-16). You can acquire the latest available from NVIDIA's homepage directly here: https://www.nvidia.com/Download/index.aspx


    Please kindly refer to your system administrator or similar in case you require any permission to install these. Should that not do the trick regarding the black screen feel free to let me know right away.

    • Official Post

    Updated the Nvidia driver, thanks for that recommendation.


    However still the same issues, Sketchup and Enscape just crashed, after I inserted a spot light.

    Pardon me if my prior reply didn't make it clear, but if anything the driver update was mainly to resolve the black screen issue you've detailed previously, this will not resolve the ongoing behavior when it comes to placing lights directly. For that, the workaround still applies ("Place lights only in nested groups or components and not directly in the Sketchup view port. If the light object is placed inside an existing object, it is more likely to avoid conflicts.").


    Of course we're on to resolve this as quickly as we can so that no workarounds will be necessary anymore in the near future.

    • Official Post

    No, I still have the 'black' screen. I can post a screenshot if you would like.

    Thank you for trying that out for me. In this case then please briefly submit a further support report as detailed here so we can also check if the driver updates went through without any problems: https://learn.enscape3d.com/bl…back-button-win-sketchup/


    This will only require a few clicks to send in. In the submission form please mention your issue of the "black-screen" Enscape live viewport while taking a rendering. You can also just directly copy what you've shared here already.


    Feel free to let me know once you've done so, and once more thank you for your cooperation so far.

  • if you are using skp 2024, disable the new graphic engine on the preference menu, switch to the classic

    Dosn't work Dude... it is not the new engine. I just installed SU22 with Enscape 4 and the problem is exactly the same.