Big square dots on sketchup + enscape on brand new PC with RTX 4070

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hello

    I've just installed the latest versions of Sketchup Pro + Enscape on a new laptop.

    Everythings works fine but few minutes later some big dots apprear on both images when i make a mouse wheel.

    I tried to reinstall the Pc and the 4070 drivers but the problem is still happening.

    I make tests on very small 3D projects.

    The MSI support hasn't found any physical problem on the PC.

    On my old computer everything is fine.

    Thanks for your help



    PC : MSI Katana 15 B12VGK-059FR Dragon Station

    Intel Core i7-12650H 6 Performance-Cores 4.7 GHz Turbo + 4 Efficient-Cores

    3.5 GHz Turbo - 16 Threads - Cache 24 Mo

    32 Go

    SSD 1 To

    15.6" LED Full HD 144 Hz

    NVIDIA GeForce RTX 4070 8 Go DLSS 3

    Wi-Fi 6/Bluetooth Webcam

    Windows 11 Pro

    • Official Post

    marc3741 , welcome to our Forum.


    In the very first instance, does this behavior generally perhaps persist in any other 3D application of yours using that machine? If it does not, please also make sure that you acquire the latest available drivers for your RTX 4070 from NVIDIA's homepage directly: https://www.nvidia.com/Download/index.aspx


    Especially in case you might've used Windows or another third party application to install the most recent graphics card drivers it's highly recommended to instead use the latest installer provided by NVIDIA as that really ensures you're up to date thereafter.


    Should that make no difference, please also definitely submit a support report as detailed here:

    Using the Feedback Button - Enscape


    In the submission form you can also just copy-paste a link to this thread for reference.


    This way we can then check out your log files and machine information sent alongside to let you know whether or not this is caused by Enscape directly or not.


    Thanks a lot in advance for your cooperation.