Video recording issue

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hello!

    Recently I have encountered an error that says "video recording could not be started". But in the older versions of enscape this wasn't happening.

    I already tryed to change the graphics card and stuff. Even when I choose to open a new empty space and put some keyframes, it doesn't work too.

    Thanks in advance.

    • Official Post

    Hi hawetc , and welcome to our Forum.


    This has been reported previously already and in that case it was due to outdated graphics card drivers, and thereafter the graphics card running out of memory while trying to use Enscape.


    So in that regard first thing right away feel free to update your graphics card drivers (please acquire the latest available from either NVIDIA's or AMD's homepage directly) since this also occurs in an empty scene, though if that makes no difference please submit us a report including logs via the Support button:

    Using the Feedback Button - select your design app - Enscape


    In general whenever you experience problems with Enscape please ideally make sure to submit said report right away the next time as doing so allows us to troubleshoot the cause behind any ongoing problems as quickly as possible.


    Thank you very much in advance for your cooperation here.