Enscape not appearing in Extentions / Not Installing?

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • I have tried installing and uninstalling multiple times and have had no luck getting Enscape to appear in Sketchup 2024 with the new release.


    Any suggestions or workarounds, this whole process from the Enscape team has been terrible lately with updates. Too many issues!

    • Official Post

    BrandonP , in this case please also try a full clean re-install once more as detailed below:

    1. Close all programs
    2. Navigate to Add/Remove programs in Windows.
    3. Uninstall Enscape by using the 'Uninstall' button
    4. Following the completion of the uninstall, please delete the following directories using Windows File Explorer:
      • C:\Users\<YOUR_USERNAME>\AppData\Roaming\Enscape
      • C:\Users\<YOUR_USERNAME>\AppData\Local\Enscape
      • C:\Users\<YOUR_USERNAME>\AppData\Local\Temp\Enscape
      • C:\Users\<YOUR_USERNAME>\Documents\Enscape
    5. Acquire our latest release
    6. Then, navigate to where this was downloaded in Windows File Explorer and right-click on the installer file and select "Run as Administrator", and run the installer for all users as described here. Please ensure this skip is followed exactly, or your issue may not be solved.
    7. Restart your machine

    Afterward, please open SketchUp and try to enable our toolbar and check if Enscape is generally installed.


    Should this not work, please send your system information to our dedicated support team as well via our Help Center, as detailed here:


    You can find your system information by opening the Windows search function and searching for 'DXDiag'. Open this, and once DirectX Diagnostics has completely loaded, choose 'Save all information' and submit this file as a txt file accordingly.


    Feel free to let me know once done so and I can check if we've received everything we require.

  • Demian, when will this be fixed natively with the installer? We're having to go around and do this for everyone in our office when that was never necessary before.


    Thank you for the update.

    There is a fix for this in the current preview versions - so it must be due soon.

    • New
    • Official Post

    Demian, when will this be fixed natively with the installer? We're having to go around and do this for everyone in our office when that was never necessary before.


    Thank you for the update.

    I am sorry to hear you had to go through each machine currently, but as Adam already put correctly, this should be fixed soon due to the issue "Machine Installation Leaving Behind Per-User Installation Record Which Was Later Breaking Uninstallation" being resolved already in our latest preview.


    In some instances it may also thus be necessary to still do a full clean re-install, though I hope this will not be causing you too much additional effort, as this is also something which you should then not ever have to do again, at the very least not in the near future when updating.

    • New
    • Official Post

    I uninstall and install v4 version but when i open skp , there no enscape icon to open it ?

    As per my prior reply to you in the other thread, please also try a full clean re-install as detailed here above.


    If that still makes no difference:


    Please send your system information to our dedicated support team as well via our Help Center, as detailed here.


    You can find your system information by opening the Windows search function and searching for 'DXDiag'. Open this, and once DirectX Diagnostics has completely loaded, choose 'Save all information' and submit this file as a txt file accordingly.


    Feel free to let me know once done so and I can check if we've received everything we require.

    • New
    • Official Post

    C'est ce que je fais....j'ai désinstallé tout et installe la v4.....and i don't find any answer in the help center.

    unors ou je

    Please simply forward this file VIA our Help Center - This will reach our technical support team directly who will be able to troubleshoot this further accordingly:


    Help Center:

    Please create a support ticket through the Help Center. From there, simply click the "Submit a request" button at the top of the page. Prior, log in with your existing Enscape account, or if you don't have one yet, you'll be prompted to create one.


    You can ignore the help center articles themselves and simply follow the steps above by clicking said "Submit a request" button, attaching the file at hand and including a link to this thread for reference.


    In general whenever you experience technical issues with Enscape this is the best way to reach out for support as quickly as possible. Thanks a lot in advance.

    • New
    • Official Post

    Le questionnaire du ticket ne fonctionne pas.

    dans l'onglet type de demande je n'arrive pas a valider le type de demande , a savoir

    "probleme de téléchargement ou d'installation enscape

    Et donc l'onglet

    comment pouvons nous aider? également.

    Perhaps you could try a different browser as well? Otherwise, just to ensure you can reach out to us via the Help Center in the future, and not just in this case, can you please attach a (few) screenshot(s) showcasing where you are getting stuck exactly?


    Meanwhile regarding the issue itself, you can also make sure that your graphics card drivers are fully up to date, and allow me to once more share the following just to inquire whether or not this has also been followed:


    "Step 6: Then, navigate to where this was downloaded in Windows File Explorer and right-click on the installer file and select "Run as Administrator", and run the installer for all users as described here. Please ensure this skip is followed exactly, or your issue may not be solved."


    Again, if you could try another browser to submit your Help Center request (please make sure you are logged in with your account) and if that does not work share some screenshots where you are getting stuck during the process then that should be helpful, alongside again updating you GPU drivers and having ran the installer as an administrator.


    Thank you in advance.

  • This is not working for me. I ran the installer as an admin, made sure it was intalling for all users. Enscape is still not showing up in my extensions

    I also cannot uninstall enscape. I search for it in my installed apps directory. it says it cant be found.

    • New
    • Official Post

    davidhard , I am sorry to hear about that - If you tried the quoted steps already without success please also ensure the following directories are fully removed manually in case you haven't yet as per the prior response:

    BrandonP , in this case please also try a full clean re-install once more as detailed below:

    1. Close all programs
    2. Navigate to Add/Remove programs in Windows.
    3. Uninstall Enscape by using the 'Uninstall' button
    4. Following the completion of the uninstall, please delete the following directories using Windows File Explorer:
      • C:\Users\<YOUR_USERNAME>\AppData\Roaming\Enscape
      • C:\Users\<YOUR_USERNAME>\AppData\Local\Enscape
      • C:\Users\<YOUR_USERNAME>\AppData\Local\Temp\Enscape
      • C:\Users\<YOUR_USERNAME>\Documents\Enscape
    5. Acquire our latest release
    6. Then, navigate to where this was downloaded in Windows File Explorer and right-click on the installer file and select "Run as Administrator", and run the installer for all users as described here. Please ensure this skip is followed exactly, or your issue may not be solved.
    7. Restart your machine

    Afterward, please open SketchUp and try to enable our toolbar and check if Enscape is generally installed.


    Should that make no difference what so ever, please kindly reach out to our technical support team directly also submitting the "DirectX Diagnostics" file as also detailed below:


    Quote

    Should this not work, please send your system information to our dedicated support team as well via our Help Center, as detailed here:


    You can find your system information by opening the Windows search function and searching for 'DXDiag'. Open this, and once DirectX Diagnostics has completely loaded, choose 'Save all information' and submit this file as a txt file accordingly.


    Feel free to let me know once done so and I can check if we've received everything we require.

    In the Help Center submission form itself you can also include a link to this thread for reference.


    Thanks a lot in advance.

  • Any update on when this might be fixed without a workaround? It's been a few weeks now and is causing some disruption having to manually install on every user's computer with admin settings. The old launcher allowed anyone to download and install which was a huge help in getting the office up-to-date with the latest releases. Thank you.

    • New
    • Official Post

    Any update on when this might be fixed without a workaround? It's been a few weeks now and is causing some disruption having to manually install on every user's computer with admin settings. The old launcher allowed anyone to download and install which was a huge help in getting the office up-to-date with the latest releases. Thank you.

    This should already be resolved when making use of our latest preview 4 or 5 at this point. While this has not been added via our latest service pack just yet you can expect this to also be included in our next full release (or another preview / service pack prior).


    It might still be necessary to remove all prior Enscape installation files on some machines where e.g. our current latest release has been installed, but from that point on (using said preview or upcoming release) the steps detailed here should not be required anymore. I hope this helps!