Enscape won't start in Sketchup

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • I am working on a project in Sketchup and trying to use Enscape for rendering. Enscape used to start up and run just fine, but it stopped working about a week ago. Now, when I try to start Enscape in Sketchup, it loads about 5% and then shuts down. I have tried uninstalling and reinstalling Enscape, uninstalling and reinstalling Sketchup, and removing programs like OpenCL, OpenGL, and Vulkan; however, nothing works. I have also tried using various internet connections to see if it was my internet connection. Please help! I can't use the support button because I get an error when I try to submit the problem report.

    • Official Post

    I am sorry to hear about that clromrell - In this regard please then kindly submit the necessary log files manually to our support team using the Help Center as detailed here if you are unable to make use of the support report button.


    The required log files will be found here:


    Enscape main plugin log files:

    C:\Users\%USERNAME%\AppData\Roaming\Enscape\Data\Logs


    SketchUp plugin log files:

    C:\Users\%USERNAME%\AppData\Local\Temp\Enscape\Logs\EnscapeSketchUpPlugin


    You can simply put them all into a .zip/.rar archive for example to attach accordingly. Thereafter our technical support team will reach back out to you after further analysis.


    Beforehand feel free to make sure that you have also tried installing our latest up to date version of Enscape found here (4.0.2.11). (Just in case you haven't yet)


    Thanks a lot in advance for your cooperation.