Rhino Model not appearing in Enscape

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hello,

    I recently downloaded Rhino 8, got the license, and then upgraded to Rhino 8.8. I also just downloaded and purchased the 4.0 Enscape Plug in.

    My Rhino model is not showing up in the Enscape viewport! I tried changing the units to centimeters, I updated my rhino from rhino 8 to Rhino 8.8, I tried looking into the settings for both softwares, and I am lost.

    This is not cheap and I am disheartened that it hasn't worked properly.

    What should I do to fix this problem?

    • New
    • Official Post

    Hey Jiana100

    welcome to the forums!

    Let's try to troubleshoot this. The most likely reason could be that your camera in Enscape is somewhere where your model isn't close. We can quickly change this in two ways:
    - NumPad keys: If your keyboard has numpad keys just press the 4 or 5 on your numpad. This will bring the camera to the side- or top view, centered on your model. Does something show up?

    - Camera sync: This button will synchronize your active Rhino view with the Enscape camera. If you enable it, when you see your model in your active Rhino view you should see it in Enscape as well.

    Does any of this help? If not, we should probably make this a support ticket. Consider sending in a ticket by clicking the icon with the orange / black speech bubbles.

  • Post by lexiko80 ().

    This post was deleted by the author themselves ().
  • Hi lexiko80,

    If you try and make a copy of the file with FIle>SaveAs and Uncheck the box "Save plugin data" are you able to see the geometry?

    We're experiencing a similar issue and have an an open ticket with Enscape but it's not resolved yet. What we've observed is that any model content created in Rhino 7 with Enscape plugin data will not render in Rhino 8.

    Hope that's helpful at least.

  • I believe I've narrowed it down to one of our plugins, Solemma Climate Studio. It loads a display mode for shadow studies. Once the shadows are activated one time, it loads the mode every time you start Rhino so even though I was saving the file without Plugin data and deleting the custom display mode from Rhino, it would still load next time I opened Rhino. After deleting the Rhino settings_default file, and starting a new session of Rhino, things start to render again in Enscape.

    I'm waiting to see what Solemma and Enscape support have to say. BFrederick , I'm not sure if you can recreate the issue without the plugin but I have attached the file in case you want to try it.

  • Heard back from Solemma, I don't fully understand what the logistics of it are but it is Climate Studio. Here is the response verbatim:


    It had to do with CS's custom render mesh provider getting called by Enscape. Now we've put in a check that only Rhino normal geometry gets custom CS meshes in these cases.

    There will be a fix in the next CS release which they state is very soon!