Can not start Enscape with an 1070 gtx

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
    • Official Post

    Hey LiTeL , thanks a lot for your inquiry, I'm sorry to hear about this problem.

    - After you've disabled the Intel graphics chip, have you restarted your machine and tried to use Enscape?

    - Can you please check if the NVIDIA graphics card drivers are up to date?

    - If both points above are assured, could you please send us some feedback via the feedback button? This way we'll receive the necessary log files and more information about your machine to identify the cause behind this problem

    Thank you very much in advance for your cooperation.

  • Yes, i have restarted, many times, an drivers up to date... but enscape does not work. and also i sent that feedback when error shows up. But... wow, Now i turn on the laptop, can not manage brightness so i go back to activate both graphics, then i tried to run enscape, and it is working fine... don't know what happened ñast time.

    • Official Post

    Well, after months, trying a new version of enscape, it is impossible to run it, just white thumbnail in windows bar, any enscape window appear, geometry bar seems to load correctly, but enscape not run... :_(

    I'm very sorry to hear about that - did you receive proper support after sending in the feedback report? Since you updated to our latest version as well, could you please send in a further report, again as described here? I'm sorry that this issue had not been resolved after you submitted the first one - we'll have to take another look at your log files etc.

    Also, please make sure that your graphics card and windows is up to date as well please.

  • Yes of course i am very meticulous with that, and also i follow all the steps you indicate me. But there is no way to run Enscape now. I am talking with Peter via email, he has sent me an specific version of Enscape but same thing is happening.