Reload Components with Enscape Assets

  • I've just purchased Enscape after testing it last year and so far so good.


    The assets are new since the trial and are a great feature. Unless I'm missing something however, it only seems possible to load the assets one at a time from the Enscape dialogue. Is it possible to reload existing SketchUp components and replace them all at once with Enscape assets? If not then could this feature be introduced?


    Also, for some of the assets such as shrubs, it would be good to see a low poly outline rather than just a box.


    Thanks


    Kenny

  • Hey Kenny , the ability to replace multiple objects with our assets has been requested before, so it's filed as a feature request on our agenda. I've added your voice in form of another upvote to the topic.


    Furthermore, some trees and vegetation are only being displayed in a highly simplified manner, we plan to change this in the future to provide a more resembling preview.


    Also ryanfernie , pardon, could you briefly elaborate on the steps you took which lead you to this problem? I'm not entirely sure what you mean by "I try to replace an Tree asset into a component". You're talking about them rendering "incorrectly" in Enscape, not SketchUp, right?

  • Thanks Demian, that's great if it's on the future agenda. In my workflow for example, I produce a site plan in SketchUp with 2d Sketchup plan view components. When I produce 3d views I then reload all the plan view components with 3d components, which is far quicker than replacing them individually. For large masterplans this can be thousands of components.


    It really would be most helpful to be able to reload Enscape assets, as otherwise it is impractical to use them for large numbers of components. As the number of Enscape assets increase I would want to use them almost exclusively, as using Enscape assets ensures the 3d components are optimised for Enscape.

  • I have a Sketchup site model created by Placemaker and it has a forest of flat 2d trees that are all components. I want to replace all those 2d trees with Enscape assets. When I double click to go inside the component and place in a Enscape asset tree it only renders out as a white tree shaped low poly surface with zero textures. If I place the same asset outside the component it renders normal. I even tried saving out assets and reloading 2d tree component with one of the assets and it does the same thing.