No materials editor in SU2019??

  • Hello all,


    I'm new to Enscape but from what I've seen it looks to be a very effective bit of kit!


    The issue I have currently is there is no materials editor listed under the Enscape extentions tab and I can't find any info regarding why or how to get it ?(


    Am I missing something here!?


    nic.

  • Hey Nic , welcome to our forum and thanks a lot for your post! :)


    Sorry to hear about that - the Enscape Materials Editor should be available for SketchUp 2019 as well:



    Could you please send me a screenshot of your Enscape context window as well for me to check out? Also, which version of SketchUp 2019 are you using exactly? You can find this info via "Help" -> "About SketchUp...". You can also just send me a screenshot of that window as well.


    Thank you very much in advance!

  • Hey Nic , Enscape generally doesn't support SketchUp 2015, but this behavior is not occurring due to the fact that you have SketchUp installed as a trial, but that you're on an older release of Enscape, which didn't have our material editor (among other functionalities like our advanced video editor, Asset Library or Enscape Objects) yet.


    Just upgrade Enscape as described here and you should be good to go! :)


    Also, I suppose you've acquired Enscape from a shared folder in your company for example? Perchance you can get in touch with the corresponding person/department and let them know that our newer releases include a lot of new useful features as described above!

  • So this has happened again and I need to render something tonight for tomorrow!!


    Specs are;


    MacBook Pro running Bootcamp

    Latest Sketchup 2019

    Latest release of Enscape installed (tried preview release as well)

    Licenced via monthly version


    And I get no materials editor and asset library and maybe more, see attached.


    I'm really starting to find Enscape unstable with a lot of these issues stalling and stopping it being a productive tool. Please help ASAP!


    nic.

  • Oh no, I'm very sorry Nic this post was not answered!!

    But I have to agree - both of you seem to have a very old version of Enscape. "Enscape Lights" has not been in Enscape for at least a year!

    You can check your Enscape version by clicking the [About] button - it should say Enscape Version 2.6.1


    Feel free to download the latest version by clicking [Visit Download Area] in the About window.


    However, I'm really interested where you've got this old version from if you've just purchased. I hope we're not sending out any outdated download links? Can you please help me here?

    Feel free to write to support@enscape3d.com if you'd like to share your mail or anything personal.

  • Dear Kaj,


    I am having the very same issue. Even if i'm trying to have enscape 2.6.1 in my computer (downloaded from your website just yesterday), the enscape version that my computer loads and allows me to use is 2.0.2. I don't have a clue where this comes from either but, unlike you, I'm not finding this amusing at all.


    I'm seeing quite a lot of users interaction and my feeling right now after browsing the forum is that the enscape team is playing the moderator role, but I do not see that much troubleshooting feedback here, mainly people that managed to get things sorted on their own and you congratulating them (which makes this forum somewhat useless in my opinion)


    Surely my frustration is evident from my words. I work for a company in which only 2 people uses enscape, and the IT team is only able to do so much, as this seems to be a very Enscape specific issue. So i need to rely on you guys. I'd wish you had a phone number or live chat available, because going back & forth on emails for troubleshooting is far from ideal.

  • Alright, let's do this.


    SergioNoah Sorry for your request not having been replied to for so long. If the mentioned windows do not show up, this is often caused by a recent monitor setup change - maybe windows has saved the windows' position on a monitor that's no longer there. Can you check whether the settings window shows up in the bottom task bar?



    If not, can you please send us feedback, by clicking the [Feedback] button in the Enscape ribbon?


    Nic and moonb I suppose something went wrong for both of you during installation, and apparently there's an older version of Enscape still "overlapping" the new one. Can you please uninstall all versions of Enscape using the Windows "Programs & Features" or "Add or remove programs" tool? Let me know if you experience any trouble regarding this.


    Once that's done, can you please reinstall Enscape using the latest installer? Thank you in advance. If you still experience issues afterwards, please let me know.


    luz , same for you, please.

    The reason for the impressions you describe is: This forum was never intended to be our primary troubleshooting platform - this is what we have our support for. You can reach the support either via support@enscape3d.com or - the best way - the [Feedback] button in your Enscape ribbon. There's a number of highly trained support agents just waiting to help you with any technical issues, and the overwhelming majority of our users do use this way of getting their problems resolved, and are very satsified, as well.


    I can also tell you that we've tried both live chat and phone support, and this just doesn't work for a rendering solution where you have to visually check what's happening, and where it's necessary to test things to locate the problem.

    For this, we provide our [Feedback] button, which not only sends us your description of the problem, but also valuable data such as graphics card driver date, hardware specs, log files and more.

    This forum is indeed meant to serve as platform for our users to get in touch and share their insights, tipps and techniques. For technical support, reach us via the [Feedback].

  • Thank you for your reply Kaj,


    The uninstall/reinstall exercise is already been done, with no change to the situation, unfortunately. I am in touch with the support team as well (about 10 emails so far this morning, no result yet)


    Will keep on trying