Two point Perspectives in Sketchup

  • Hi! I´m trying to render an sketchup scene of a building make whith two point perspective in sketchup 2018 and doesn´t work in enscape. ( the vertical offset is incorrect)

    There is any simple way to do this ?

    The preview image is atched

    Thnaks!!!

  • Hey VARQ , thanks a lot for your post. :)


    When "Architectural Two-Point Perspective" is turned on, "Synchronize Views" cannot be enabled, thus you'll have to manually adjust either the camera height through Enscape ("E" to go up or "Q" to go down), and/or adjust the "Field of View" in the Enscape Settings - General tab accordingly.


    Since the FoV is different in SketchUp and not being synchronized with Enscape itself (which it would be if "Synchronize Views" is on), the output of the viewport is not identical to that of Enscape, even when you're in the same scene in both SketchUp and Enscape.


    I hope this helps. Let me know if you have any further questions regarding this subject.

  • VARQ , that is correct, I'm afraid, this is currently not possible. But generally, could you briefly elaborate your workflow when it comes to transferring our Enscape views to another renderer? :)