Emissive material from Rhino 5 not showing

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • xinzilla - it could also be that if the surface, where the emissive material is applied, is not viewable by the camera then, for perfomance reasons, Enscape will not render the material.

    If that is not the cause of the issue, then please post a small sample project file, as Micha mentioned.

  • xinzilla I opened your scene I understand your problem - it's difficult to get an emissive glow effect. I used a reset environment with new defaults. Here some thoughts:


    * the relation between sky light and emitter can't be changed, so the emitter is quite dark at your scene

    * I'm not a friend of the auto exposure and so I disabled it first (it makes the light setup difficult too, better enable it at the end of the setup)

    * the only way to dim the sky is to use the Rhino sun control and choose an evening setup, but still the emitter doesn't send light to the scene




    * I switched the light material to Enscape material and choose the brightest emitter intensity and got a basic lighting effect


    * here I turned up the exposure



    * since your scene is very small and I got problem with the near clipping plane of Enscape I scaled your scene by factor 10 and .... the emissive effect is much better (I suppose so the GI calculation is using a kind of calculation grid and your scene was to small)


    * also if you like to change the relation between emitter and daylight, than you can use a day light HDRI and adjust the sky brightness. So you can workaround the limited emitter intensity. Here my last test with this setup (scaled scene and sky HDRI, global exposure at 60% (a good medium brightness))




    Conclusion: we learned - be careful with your scene scale, small scene doesn't right work with emitters. Use a dimmed HDRI sky if the light effect of emitters is to dark. But in the most cases the default emitter intensity range should be realistic, a small light like at your scene can't be seen at daylight.