Can't get Enscape to work with Radeon Pro WX 3100

  • I have a laptop with an AMD Radeon Pro WX 3100 card in it; but when I try to run a Standalone export from Enscape it won't work. It says that the card is unsupported. Please help.

  • Hi cfoster1881 , welcome to our forum.

    I'm sorry to hear that. Is your graphics card running on the latest AMD drivers? If not, please update them.

  • Hello Jonathan,


    Thanks for responding to my post. It is most definitely running on the latest AMD drivers. I've installed the AMD software and had it update itself to the newest one. That hasn't helped at all. Is there anything else I can try? This is an HP laptop: HP ZBook 15u G5


    I've been trying to get this to work for several days now and am becoming rather desperate.


    Thanks

    Clint

  • Hey cfoster1881 , I'm sorry to hear about that.


    Any chance you have Enscape installed on the laptop as well? If so, could you kindly send us some feedback as described here?


    Otherwise, please be so very kind as to send us the following logs you can find here:

    C:\Users\<USERNAME>\AppData\Roaming\Enscape\Data\Logs


    That would be great, since this way, we'll receive more information about your machine and/or just the log files which could very well help with figuring out why the standalone can't be executed yet.


    Also, what you can try is, because maybe a build in Intel is used as GPU (instead of your AMD GPU), follow this guide here please and let me know in case this already resolves your issue! :)