Wall parts not visible in Enscape

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hi fellows,


    I wonder why walls divided in parts in Revit do not show up in Enscape. I checked Enscape settings and I don't see a way how to make it visible.

    Any advice?


    Thanks! :)

    • Official Post

    dray , thanks a lot for your post. :)


    Could you kindly share the project with me? If it's confidential, gladly sent me the link to download it via pm (you could upload the project to wetransfer for example). If this isn't possible at all, could you kindly guide me through the steps you took to divide the walls in Revit?


    Also, please make sure that you're using our latest release to avoid any potential issues which may have been present in older versions.

    • Official Post

    Thanks a ton. dray , if possible, could you also share the project itself with me? Or really just that corresponding part would be more than enough. :) That would be fantastic as I've not been able to reproduce this behavior just yet, so thank you so much again for your cooperation!

  • Hi Demian, after numerous attempts a friend found a solution! :)


    The parts were visible only in the 3D view that had Properties > Display Model > Show Parts ticked.

    My mistake was that I had it checked only in the general 3D view and not in the particular, created manually, 3D views.

  • Experiencing missing geometry also using Revit 2019 and enscape 2.6.0. I was using the latest Geforce graphics driver but I have just installed the Enscape recommended and issue still remains. I have sent a 'feedback' report via revit. Also tried reverting back to version 2.5.2 - still remains an issue.

    Here is a screenshot:

  • I have a reccuring problem that my Glass and Spandrel Curtain walls don't show correctly unless I select all panels and break them into parts.

    Is there any way to force Enscae to display parts? Once the model is in parts it is a pain to do any edits to the walls. The image below shows a couple of very transparent panels and panels split into parts that show correctly.