Evermotion architecture model

  • Cool architecture, but I think that your window shutters on the ground floor are sticking through the glass.

    Yes, it seems that when I exported from 3DMAX to SU, there was an error in the position of this model, which was not corrected in time

  • Usually, the assets should work smoothly once you downloaded them upon first usage. Can you tell us more about the problem (maybe in a specific thread about that topic)?


    1. When placing an asset, in many cases a window will pop up saying "the server is running" and clicking "switch to" won't help either, and then I won't work at all

    2. Once assets are placed in the scene, the startup of rendering will be very slow

    My friends and I are very distressed about the above problems

  • Post by Arne Knobloch ().

    This post was deleted by the author themselves ().
  • tas_1985 as you are one of the few customers running into these extreme issue with the asset library it is very important to us, that we gather as much information about your case as possible.

    In regards to your issue we requested further information through the ticket you've send us. We're currently waiting to hear back from you with additional information so that we can identifiy the reason for the behaviour you are experiencing.

    As Thomas mentioned, the assets require almost no internet connection, once the used assets have been downloaded. Additionally we are currently working on changes, that will further reduce the number of calls made to our servers to improve the situation. Unfortunately I can't give you an exact date at which we'll distribute these changes to you, but we're close to finishing them.


    In the meantime we'd greatly appreciate if you can assist us through the ticket you've created with our support staff. If your colleagues are experiencing the same issues, I'd like to encourage them to also create tickets for this. The more information we are able to gather, the faster we can provide a solution.

  • tas_1985 as you are one of the few customers running into these extreme issue with the asset library it is very important to us, that we gather as much information about your case as possible.

    In regards to your issue we requested further information through the ticket you've send us. We're currently waiting to hear back from you with additional information so that we can identifiy the reason for the behaviour you are experiencing.

    As Thomas mentioned, the assets require almost no internet connection, once the used assets have been downloaded. Additionally we are currently working on changes, that will further reduce the number of calls made to our servers to improve the situation. Unfortunately I can't give you an exact date at which we'll distribute these changes to you, but we're close to finishing them.


    In the meantime we'd greatly appreciate if you can assist us through the ticket you've created with our support staff. If your colleagues are experiencing the same issues, I'd like to encourage them to also create tickets for this. The more information we are able to gather, the faster we can provide a solution.

    Ok, I just replied the feedback email, please check

  • Love the different kind of lighting, and your dirt texture is very good..i think a few pebbles between the plants will give it that bit more of realism.

    Like the staircase texture and good detail that you fillet the stair edge.