Panorama lighting issue

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • Paul Russam Thank you for the answer.

    Your work is very precise and clean. Congrats.


    I did some tests with your tips, but unfortunately without luck.

    I think however that a professional software must produce good results without the necessity of alchemic solutions like: "point the view in any dark area and then cross your fingers"...

    What of software do you use to have these tours so clean and perfect?

  • timeless I assume you question is for me, Everything is modelled and rendered in SU/Enscape (obviously)

    I then use Topaz GigaPixel to double the pano’s res from the rendered 4k x 8k to 8k x16k

    The tour is made with 3DVista, it essentially makes a website that you then upload to a web server. I’ve done over 40 of them so far.

  • timeless I assume you question is for me, Everything is modelled and rendered in SU/Enscape (obviously)

    I then use Topaz GigaPixel to double the pano’s res from the rendered 4k x 8k to 8k x16k

    The tour is made with 3DVista, it essentially makes a website that you then upload to a web server. I’ve done over 40 of them so far.

    Thank you very much Paul for your insights !

  • Hello,


    It is 2024 and it looks like this lighting bands issue still persists.

    Is there any other solution to this? It is strange because until I was modelling last week, this issue did not exist.

    The only changes between last week and now is more people and furnishings. (I attach both for comparison)


    Prompt help for this issue would be greatly appreciated.

    • Official Post

    Hey asyc13 thanks for your report. This is not what it should look like. Which Enscape version & Renderer settings was the second image rendered with?

    Thanks!

  • Hey asyc13 thanks for your report. This is not what it should look like. Which Enscape version & Renderer settings was the second image rendered with?

    Thanks!

    Hello Clemens Musterle, many thanks for looking into this.

    I share screenshots of the render settings. Both images were pretty much identical with the setting, but I believe some adjustment on the exposure and the sun direction.


    The CAD program is Vectorworks 2024 Update 2 (Build 731261), and Enscape 3.5.6+204048. I also just tried with the preview 4, in case that improves it, but had no luck.

    I also tried to delete the southern half of the model to see if it is a file size issue (the total model is around 1GB, and when I deleted half, it was around 545 MB), but the result was the same. The model is built on the vectorworks origin too. I cannot use auto exposure, because the lighting quality between a series of panorama that I have to make are then noticeably different, and we need control of the consistent/same lighting condition for all 22 renders.


    Your help would be greatly appreciated, as we are to publicize this virtual tour to the public soon and these end results are not acceptable to submit.

    • Official Post

    Can you please double-check if hardware ray-tracing is enabled (if you have a graphics card that supports it)? Could it be that the setting was enabled for the first rendering (or made on a different machine)?


    This has currently the biggest impact here, as without hardware ray-tracing indirect lighting relies much more on screen-space information and since the panorama is rendered in slices this information is not consistent for all directions.

  • Hello, thank you for your answer.

    I have actually already tried having that on and off, without much noticeable difference.

    Is there any other setting /solution I should test?

    • Official Post

    Hello, thank you for your answer.

    I have actually already tried having that on and off, without much noticeable difference.

    Is there any other setting /solution I should test?

    Just to make sure, you're utilizing a NVIDIA T2000 correct? As we've received this inquiry via our support channels as well we've sent out a reply on Tuesday, have you had a chance to check it out? It wasn't sent to your e-mail used in this forum directly but another using the same company domain (Byrum) so I just want to make sure you've gotten it as we haven't yet received a response back. Please of course let me know if there's any misunderstanding here and you're perchance using a different machine.


    This is what we've sent alongside other information (let me know if I should share the whole e-mail again with you):

    "T1000 and T2000 GPUs unfortunately have shown issues processing hardware acceleration for ray-tracing and corresponding features which cannot be solved by drivers. Please open the general settings of Enscape and navigate to the "Rendering" tab. First, deactivate “NVIDIA Shadow Denoiser” followed by "Ray-Traced Sun Shadows" and then deactivate "Hardware-accelerated Ray-Tracing". Now, please restart Enscape and the CAD application for this adjustment to take effect and test your project again. Should the issue persist, please open this window once more and also deactivate “NVIDIA Global Illumination Denoiser” as well as “NVIDIA DLSS” and restart the apps once more."


    As you've tried that already I reckon using "Auto Exposure" does help with this behavior though? You mentioned you cannot use it given the differences in lighting, though be aware that you can still fine-tune the overall exposure even with that feature enabled to define how bright/dark the final results should be.


    Last but not least, did you perchance have Auto-Exposure enabled in the past before running into this problem, especially if you said utilizing ray-tracing didn't make much of a difference?


    Thank you once more in advance for any further replies.