Rhino 5: "Unable to load Enscape.Rhino.Plugin.dll plug-in: Initialization Failed"

  • Hi There,


    I've been speaking with the help desk since for a month now with no solution. I'm a huge fan of Enscape, I use it at work and would like to use it at home. I have a monthly membership, and my system stats are as follows:


    Windows 7 Professional 64 bit

    Nvidia Quadro 4200 w/ latest graphics card drivers

    500gb of hard drive space

    Intel Xeon processor w/ 3.5 ghz, 6 cores


    I have tried to install enscape (including 3.5) over 20 times, with the same error message upon launch of Rhino 5 64bit version:


    Rhino Plug-in Error

    Enscape.Rhino.Plugin.dll

    Unable to load Enscape.Rhino.Plugin.dll plug-in: initialization failed.


    I have uninstalled Enscape and deleted all related files, restarted my computer, redownloaded the software, and reinstalled only to get the same error message. I have also saved the download file to different folders to see if the new file path would make any difference. I also made sure to install the toolbars - but none of the commands or buttons functioned.


    Whenever I get this error message, Rhino says that Enscape is enabled, but nothing works.


    Please, any guidance would be appreciated. The helpdesk has been patient, but has yet to resolve this issue.



    A frustrated Enscape fan,


    Cliff

  • bigredog4 - our last correspondence with you requested that you send the Plugin Properties:

    Rhino Options -> Plug-Ins -> Enscape.Rhino.Plugin -> (right-click) Properties ... and post back the result to us.


    We are still waiting for you to reply to this. As the issue is not resolved yet, we are still actively trying to find a solution, but we can't do this without the requested information.


    So, if you would please be so kind, can you send the requested information to Enscape Support?


    In the meantime, if one of our other users have anything to add here, perhaps it would also be of help.

  • lilly909


    Yes- I also saw the same results on the internet but none of them helped resolve the problem. Enscape's developer team is currently investigating the issue, and I hope to get an answer soon.


    I'm taking another step tonight by upgrading to Windows 10, and doing a factory restart of my computer to see if that helps the issue. I will keep everyone posted on the forum.

  • lilly909 , as mentioned by bigredog4 , we're currently busy with finding the cause behind this problem, so thanks a lot for your understanding and a bit more patience. We'll get back to you again as soon as possible.

  • Ok- so we finally figured out the answer to this issue.


    Initially, one of the suggestions by the Enscape team was to update your computer's OS to the latest version. I'm running Windows 7 Professional, and when they first suggested this troubleshooting solution, I went to the control panel and started a system update.


    What I didn't know, is that Windows 7 will automatically hide certain updates that it deems are "optional". The key culprit here was the .NET framework update that was extremely outdated on my machine. I went in a second time, and found a tiny option saying something to the effect of "install all updates" or "install optional updates" which, allowed for the software to FINALLY initialize.


    I hope this helps others- I saw that there are quite a few views on this post.

  • That is very good to know, thank you so much for the feedback! We can now communicate this to our customers which experience the same problem. :)