Enscape V2.5 - Errors with update

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hi Guys,


    Experiencing some issues with that latest update... It's now crashing constantly and very stop / start while walking through in one of our files. This file hasn't changed at all since the update from 2.4.4, and was running seamlessly with the version of Enscape.


    In addition we find the edges to be very dominant now when exporting still images, and now have to turn them off....the end result is poor when compared to 2.4.4.


    Can someone please help ?

    • Official Post

    Hey ash@hierarchy , I'm sorry to hear about that and thanks a lot for your report. In this case, could you kindly send us some feedback through which we'll find out more about your machine and receive necessary log files which will allow us to troubleshoot this? Please also add your forum name or some other reference in the submission form so that we can easily connect the report to this thread!


    In the meantime, you may also want to make sure that your current graphics card drivers are up to date. You can download a new driver from the Nvidia homepage, or in case you have an AMD card, from the AMD site. Let us know in case this already resolves the problem.


    Further, could you kindly send us a rendering each with outlines on from version 2.4.4 and 2.5? And, you'd like to have them thinner or maybe some other adjustments made to them? If you could kindly elaborate "very dominant" a bit further I can gladly forward your inquiry to our developers. :)

  • Thanks for your reply. I have now added feedback.


    I have also uploaded three images of similar spaces within the same building. The main area to focus on here is the "outline" settings, most noticeable at roof level where the definition is lost.


    Image 2 is produced on V2.4 and from our perspective looked great. From memory 5% outline

    Image 3 is produced on V2.5, looks terrible, heavy definition on ceiling and using 1% outline

    Image 4 is produced on V2.5, looks terrible, no definition on ceiling and using 0% outline


    While I understand it's hard to compare the two different angles, I think the quality of image should speak for itself?


    Hope to have this resolved shortly??


    Thanks for your help in advance

    • Official Post

    Thanks a lot ash@hierarchy , we've received the feedback report which will be forwarded to our developers for further troubleshooting.


    Further, there'll be improvements coming soon regarding our outline system, we're aware that they require some improvements - thanks a lot for your feedback, I'll get back to you again as soon as possible regarding the crashes you're experiencing. :)

    • Official Post

    ash@hierarchy , I'm afraid, it may take a little bit longer until a fix for this has been implemented. I've sent you a link through which you can download an older release - you just have to run the installer of an older version as usual, no need to uninstall Enscape beforehand.


    We're sorry about this inconvenience.