Oculus Rift is Only Displaying Model from One Lens

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • Hi,


    I'm using Enscape for Revit with the latest release, and I have Oculus Rift designed for Windows 10, which is my operating system. All the softwares are up-to-date and Oculus is working seamlessly with games. However when I try to open an Enscape model and enable Oculus, only one lens is showing the model. The other lens is greyed out with nothing else. I'm using a desktop and I've tried extending the monitor, but it didn't help. I would appreciate you advice.


    Thanks

    • Official Post

    Hey ghafari_ist , thanks a lot for your report and welcome to our forum. :)


    In the first instance, could you please do the following, of course only if you haven't already:

    • Make sure that the latest Oculus runtime has been installed
    • Open the Oculus App and select Settings. In the General settings section please activate the Unknown Sources option
    • When you turn on your Oculus you should now be able to see the Oculus Home Scene.
    • Now you can go ahead and enable Enscape’s VR mode via the Enable VR Headset button on the Enscape ribbon

    If that doesn't help, or you have followed this procedure already, could you kindly submit some feedback as described here? Please also add your forum name in the submission form so that we know it's from you. :)


    That would be helpful to troubleshoot the cause behind this behavior. Thank you!

  • Hey Demian.


    Thanks for your advice, but I've done all of that and have already installed the latest software updates. I have been working with Oculus Rift seamlessly both on Oculus store and Steam games.


    I've left a feedback and added my username as a note, with a link to this thread.


    Thanks

    • Official Post

    hey ghafari_ist , thanks a lot, we've received your feedback report. :)


    As stated by my colleague in the feedback ticket itself, would you be so very kind as to try another HDMI input port? Or another (display-port for example) if you have a corresponding adapter, since this could already very well resolve this.


    Also, maybe you're using some kind of cable extender in the first place? This has already caused problems on some customers machines before, so if possible, kindly try to use the headset without, also mostly to see if that helps.


    In case doing the above doesn't help, please let me know!

    • Official Post

    Hey @Demian_Gutberlet, thanks for your reply. I am only using the original cable that came out of the Rift box. Please advise.

    Everything you need to know has already been mentioned by my colleague in the corresponding ticket you've created. :)


    Still, for anyone else chiming in, the Oculus Rift and AMD cards are not good friends. We ourselves experience difficulties using the Rift with AMD cards, but we'll further investigate and setup a complete development environment to get any useful information regarding how we can improve it, if technically possible.