Revit 2019 Glitch

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • Hi All,


    I'm having an export issue out of Revit 2019 with one specific model. I made the initial model, and it exported into Enscape without an issue. After others in the studio have worked on it, it does not export, and a warning pops up...without specific notes as to what the problem is. I tried other models in 2019, and they are fine. SO...there is something amiss in this single model. I haven't combed through the model to see what the issue is yet, but before I do, does anyone know of any specific quirk with Revit 2019 and Enscape that would be a good starting point? Anything to save time would be great. Thanks all!!

    • Official Post

    Hey jsupik , thanks a lot for your post and welcome to our forum. :)


    I've just seen that you already submitted two dedicated export problem reports, thank you very much. They'll be forwarded to our developers for further troubleshooting - I'll get back to you once there are any further news regarding this subject! Thanks for a bit more patience.

    • Official Post

    jsupik , if you would please be so very kind as to re-install Enscape to see if that helps, that would be great! In case it doesn't it would furthermore be very helpful if you could send over the project with which you're experiencing this. Wetransfer.com for example could be used to upload it; gladly send me the link via PM afterward if the project is confidential. :)


    Thanks in advance!