Revit menu bug with Enscape preview

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • I get some strange behaviour with enscape 2.6.0-preview1+7184


    When I start Revit everything works normally until i click the Enscape tab. After this the File menu stops working. I cannot open, close or save files within the File menu. However i can save, open etc on the quick menu. It seems only the File menu is affected.

    • Official Post

    Hey 3DMake , thanks a lot for your report - I've not been able to reproduce this just yet, so could you kindly send in a dedicated feedback report as described here? Please also add some reference into the form so we know it's from you.


    Further, this behavior was not persisting in our latest release, correct? Also, which version of Revit are you using? Can you use Enscape just fine? Thanks in advance!

  • For now I've reverted back to 2.5.2.37 as this bug was quite annoying to work with. It seemed it was not consitent, sometimes it happened right after I pushed the enscape tab. Sometimes it happened after a while. I have not had the problem yet after I reverted back.


    Do you still want a feedback report even though I have reverted?

    • Official Post

    3DMake , yes, it would be great if you could still submit the report. We'll still receive log files from 2.6, even if you downgraded for now. Thanks!