Screen moves by itself

Reminder: If you encounter any issues with Enscape or your subscription please reach out to our dedicated support team through the Help Center or by using the Feedback button as detailed here.
  • Hi,


    I use two screens with Enscape.


    Since I upgraded to a new laptop I have a very annoying issue... If I click on Enscape screen the camera will start moving by itself to the left and continues going with no end. If I try to move the camera back, everything starts moving again.


    I dont know what to do anymore, because now I cannot have the client with me to select colors and do real-time presentations.


    I have a Lenovo Legion Y740 - NVIDIA GeForce RTX 2080 with Max-Q 8 GB


    All the drivers are upgraded to latest version.


    Please let me know what is the problem.


    Thanks.

    • Official Post

    Hey rodhent , thanks a lot for your post - I'm sorry to hear about this.


    Just to make very sure, you're turning to the left continuously, as if you were to click the left mouse button in the Enscape window and move the mouse/finger on the laptop touch-pad to the left? If you're using the build in touch-pad, could you try to plugin a dedicated USB mouse to see if that helps? Does the turning stop when you generally disable the touch-pad maybe?


    We have not received a report regarding such a behavior before, so your cooperation is appreciated.


    Is there any chance you experience a similar behavior in your day-to-day workflow, when opening other applications? And could you also kindly send in a feedback report as described here? Through the log files we may be able to find the cause behind this behavior.