Weird Enscape Error

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • VR DEMO – Enscape Error

    JUNE 26, 2019

    VR Presentation scheduled for 2:00pm

    9:30 am

    • • In the morning took the new Dell G7 laptop to Boardroom #1
    • • Tested the laptop and tried to connect it to the TV screen
    • • After connecting the headset noticed that the HDMI cord available was not compatible with any of the spare ports of the laptop.
    • • Asked IT for another cord that could match, IT checked the laptop and said we have no available cords at this time and the best solution was to use the old laptop.
    • • Tested the old laptop with the Enscape files and connected it to the TV screen. Everything worked perfectly fine.
    • • Left both laptops in the room until just before the meeting started

    1:45 pm

    • • Tested again the file quickly and everything was working. After making sure that everything was working fine, took the new laptop back to my desk and kept in the room only the old laptop

    2:00 pm

    • • I was advised to wait and do the VR after the plant tour

    3:00 pm

    • • Turned on the controllers and opened the Enscape file. Turned on the VR Mode and adjusted render quality and after this the file was not working and after closing and restarting everything the attached errors showed up.
    • • Restarted the laptop 3 times and the errors continued to show up with all the other files.
  • Hello winterriver1971

    Sorry to hear that. I could reproduce the problem. Probably some other software cleaned up the temp directory partially where Enscape standalone was extracted. Maybe it was some antivirus that considered that shader file to be dangerous and removed it.

    We do not extract standalone contents on every start if the directory is already present to speedup startup, but your case shows a corner case where it would be a good idea. I've filed a bug report.

    Temporary solution in such case for now: remove the directory completely (C:\Users\HNL VR\AppData\Local\Temp\EnscapeStandalone_eccvqctg.rjy in your case as mentioned on the error dialog) and start standalone again.