New Preview Version 2.6.0-preview.2+8095 crashes Sketchup

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • I was really keen to see how the new embedded settings work but couldn't even launch Enscape.

    I tried launching with one of my current models and SketchUp crashed. So I was worried that the problem was with my model so I tried launching with the default SketchUp empty model, still crashes.

    I'm using an up to date version of SketchUp Pro 2018.

    • Official Post

    Hey foggo , I'm sorry to hear about that.


    It would be very helpful if you can please briefly submit a feedback report as described here. This will transfer necessary log files and machine information to help with identifying the cause behind this issue. For easy identification, you can also gladly add your forum name in the submission form. :)


    Thank you in advance!

    • Official Post

    foggo , can you kindly go into our Enscape Settings and disable "Auto Exposure" in the General tab, and also make sure that in the Image tab "Auto Contrast" is not enabled as well?


    There are currently some AMD driver complications when it comes to using these functionalities - we're still waiting for a fix from AMD's side. Let me know if that doesn't resolve the crashing!

    • Official Post

    Thanks a lot for your response. In that case we'll have to dig deeper! I'll let you know via the ticket or forum what the solution will be for this, or inform you about any updates for that matter. We're probably gonna create a bug report internally and resolve this as soon as possible!