IES lighting move accidentally by itself

  • Hi guys,

    Do you have any strange behaviour of IES lighting object in Enscape?

    I place it inside an object. And after several adjustment from the object or even just working on another things. Then you realize that the IES moved to another position which deffinitely you did not change it position.

  • thinhpham

    Changed the title of the thread from “IES lighting move accidentally” to “IES lighting move accidentally by itself”.
  • Hi guys,

    Do you have any strange behaviour of IES lighting object in Enscape?

    I place it inside an object. And after several adjustment from the object or even just working on another things. Then you realize that the IES moved to another position which deffinitely you did not change it position.

    I have not heard about such behavior before, that is of course strange.


    Is there any chance you could take a video of that, or maybe you have or can find a way to reproduce this? :)

  • Hi Demian,

    It happens to me again.

    Actually I cannot know when It is gonna happen so I cannot make a video. Because I was just adjustingthe intensity of the IES itselft several times and suddendly I regconised the ies moved by itself.

    I make lighting object as a component and put ies object into that component in order to change instancically.

    I hope you can find out why it is happening.

  • Could it be that you have been working on the last instance of the component and "Cut" the IES, then gone into the first instance to further edit it and "pasted" the IES again? The location of a cut object is relative to the global axis rather than the component axis.

  • Hi Thinh,

    I'm really sorry to hear about this, but Enscape lights are, well, pretty much standard SketchUp objects and should not behave differently in terms of movement than other objects in SketchUp..

    Have you noticed this behavior in any other objects in your SketchUp scene? Could you try treating other objects equally as that light, in terms of component and grouping status, and see if that might result in the same behavior?

    Also, have you actually watched the light move while changing the intensity slider? I find it hard to imagine the intensity slider is having any effect on the placement of an object in SketchUp..

  • Hi Kaj,

    thank for your thoughts but I don't have any issue with other objects except the IES.

    This is really strange behavious. I have no idea how and when it gonna happen.

    Sometimes it happens with one IES object next time it happens to other objects and each time I have to move the IES back to its position.

  • I see... so you mean this issue does only occur with Enscape lighting objects, right? Your answer seemed a little contradictory there.. Anyways, if it's clearly one particular object, could you please try copying it into a separate, new SketchUp file and see if the issue occurs here, as well?

    If so, is there any chance you can share the project with us for further analysis?