Startup Hanging at 5% - GeForce GTX 1050 Ti

  • Hello,

    I recently have been having issues opening Enscape. Everything should be up to date- but every time I start Enscape it hangs on 5% and does not respond. I've tried opening it on Rhino and it does the same, then crashes. This morning, when I tried opening Enscape in Revit, an error popped up saying I needed to install the latest graphics card driver.


    I now have the latest updated driver for my graphics card, a GeForce GTX 1050 Ti and it still isn't working, after a restart and shutdown.


    I have already submitted the feedback with a log-file through Revit, I wanted to see if anyone else had trouble with this in the public forum.

  • Hey Katrina.Method , welcome to our forum! :)


    As stated by my colleague in the feedback ticket of yours, in most cases, this issue is related to conflicting software.

    Would you please be so very kind to check for the following software and either disable it and/or deny the autostart when you boot your operating system:


    Asus Sonic Studio II

    Alienware Sound Center

    A-Volute

    MSI Nahimic


    If you do not have the above software included, or disabling the software does not resolve the issue for you, then please don’t hesitate in getting back in touch.


    Just posting this here as well so that anyone else who stumbles on this thread is aware of the solution to this particular 5% problem.

  • I appreciate the quick responses. That solved my problem exactly. Turned out I had Nahimic. Disabling and terminating the program from the Task Manager didn't help, but uninstalling it from the basic Add/Remove programs app stopped my problem. Enscape runs great again.


    Thank you so much! :thumbsup:<3

    Super! :) Glad to hear that.