2.0.2 loading issues

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
    • Official Post

    Hey jason ,

    sorry to hear about that!

    This sounds quite unusual. Could you please explain to me how exactly you're trying to install Enscape? Are you using the Extension Manager?

    Also, you receive this message every time upon trying to start SketchUp? Does SketchUp open after that, but Enscape is simply not installed, or doesn't run properly?

    If so, could you please try uninstalling Enscape, restarting SketchUp once, and then again installing Enscape?

    Please let me know how it went!

  • Hi jason,

    did you try a clean installation, as suggested?

    1. Close all SketchUp windows
    2. Delete the file enscape.rb and folder enscape inside "%APPDATA%\SketchUp\SketchUp 2017\SketchUp\Plugins" (or 2016)
    3. Install again

    We didn't change anything fundamental in the SketchUp installation procedure or system requirements lately. Did you have a previous version, that was working? If the problem persists, please write an email to our support and attach the few newest files in the folder "%TEMP%\Enscape\Logs\EnscapeSketchupPlugin"

  • Thanks for the replies. I have tried all of the mentioned solutions with no success. Sketchup opens fine, but Enscape will not appear. The previous version worked fine. It says that the install is complete but that I need to close all Sketchup windows and restart Sketchup to finish the install. I also got a warning about installing an update to C++ Redistribution. I have done that, but my machine was up to date, so that shouldn't be an issue. Again, its not working.

  • So, have you closed all SketchUp versions/windows and restarted SketchUp?

    Was Enscape listed in the Extension Manager?

    In case of an update I would recommend you to uninstall Enscape, restart SkechtUp and install the new version of Enscape.

    Otherwise SketchUp gets a little bit touchy.

  • Update - yes, I did perform all of the suggested fixes. We have multiple licenses in our office and mine was the only issue. In the end, I had to reinstall Windows for the install to work.

  • jason oh man, damaged windows installations are terrible -.-' all the wasted lifetime.....