BUG: Multi sample anti-aliasing > 4x breaks the Synchronize Views (SU Open GL Settings)

  • timeless

    Changed the title of the thread from “BUG > 4x Multi sample anti-aliasing (SU Open GL Settings)” to “BUG: Multi sample anti-aliasing > 4x breaks the live updates (SU Open GL Settings)”.
  • I was not able to reproduce this behavior yet, even when I set the Multisample aa to 16x the Live Updates are still working as intended. :) Are you using our latest release of Enscape? I know it's trivial but, you activated Live Updates in the first place, correct? If so, kindly send in a dedicated feedback report as described here and add your forum name in the submission form. That could very well help with troubleshooting the cause behind this.

  • timeless

    Changed the title of the thread from “BUG: Multi sample anti-aliasing > 4x breaks the live updates (SU Open GL Settings)” to “BUG: Multi sample anti-aliasing > 4x breaks the Synchronize Views (SU Open GL Settings)”.
  • timeless We've taken a close look at the issue and I'm afraid the root of the problem lies within SketchUp. We've created an issue with SketchUp and hope this will be resolved in a future version.


    To workaround this issue you'd need to restart SketchUp after changing the value for the "Multisample anti-alialising" setting. After the restart, your new value will still be set and the camera sync will work again. It does not matter, whether you change the seeting from 0 to 8 or from 4 to 2. Any changes to the setting will cause the issue until SketchUp is restarted.


    The same goes for the "Use fast feedback" setting for OpenGL. Restarting SketchUp will reenable the view synchronization.

  • timeless We've taken a close look at the issue and I'm afraid the root of the problem lies within SketchUp. We've created an issue with SketchUp and hope this will be resolved in a future version.


    To workaround this issue you'd need to restart SketchUp after changing the value for the "Multisample anti-alialising" setting. After the restart, your new value will still be set and the camera sync will work again. It does not matter, whether you change the seeting from 0 to 8 or from 4 to 2. Any changes to the setting will cause the issue until SketchUp is restarted.


    The same goes for the "Use fast feedback" setting for OpenGL. Restarting SketchUp will reenable the view synchronization.

    Thanks for your look at the bug Arne.

    I had the experience that even after a restart the broken sync persisted

    I have a re-look ;p keep you posted