Moire Pattern in interior settings

  • Choose a different flooring covering; it's the pattern on the carpet that is making the effect. (Who would choose a carpet with red and green in the weave!)

    You could try rotating it (eg) 45º, but I'm not sure that it would work.

  • dldieterich2 , thanks a lot for your post.


    This is a normal effect, as mentioned by Gadget, caused by the covering (more specifically by this certain pattern and texture scale) - you could either pick a different covering, or decrease the scaling of the texture as in, go into our material editor -> click on the Texture -> enable Explicit texture transformation -> set the Width and Height value to 0.5 for example.

  • Unfortunately, my client did choose this carpet so this is what I have to use. It also has to be the same scale as the material actually is. (just as an FYI...this is for a 6 million dollar project for Amazon, so can't question the designer's judgement (:


    If what I'm hearing is correct, there's no way to accurately represent this material and not have the moire effect occur?

  • If what I'm hearing is correct, there's no way to accurately represent this material and not have the moire effect occur?

    You could try to render at the largest output resolution (custom size mode) and downscale the image later. Also you could try to blur the texture a little bit, maybe it helps for the sampling and doesn't interact so much with the output pixel anymore. Maybe you could try both together.

  • dldieterich2 , as Micha already mentioned, blurring the texture and/or increasing the output resolution via our Capture tab in the Enscape Settings could actually help to reduce/avoid this effect. We allow a custom resolution of up to 8192x8192, just so you're aware. :)