performance drop after rendering in custom resolution

  • find attached a video that shows scene setup etc and problem...


    file is freshly opened in latest preview build, then navigated, then rendered in full hd - so far, so good, after changing to custom resolution and rendering there is a significant performance drop

    that renders enscape useless until you restart it...


    > can someone reproduce this?

    > is this a known bug?

    > is there a "workaround" or solution at this point that does not force to close and open enscape renderview?


    the scene is quite heavy and takes about 10 min to load :/


    in a new sketchup file with some random stuff in it i cant reproduce the problem.. got to has something to do with this file but maybe someone elso also has encountered this problem..

    i send enscape log via feedback after the "slowdown"


    thanks for any input :)


    best, franz



    https://we.tl/t-m61H8qEKxf

    win 10 | 2080ti | intel 12900k | 64 gig ram | asus mainboard | ssd 980 pro | valve index | dual asus proart 4k monitor

    modelling stuff with sketchup, drawing stuff with vectorworks, rendering with cinema4d + corona render & now of course, enscape :)

    but best of all > experiencing stuff in VR with enscape !!

  • resizing the window - i will try that - sec - have tried it - does not help :/


    :) found a "softreset" switching a layer on off forces it to reset somehow and performance is back - does not matter what layer - just switching on off a random one does the trick.. ?!

    win 10 | 2080ti | intel 12900k | 64 gig ram | asus mainboard | ssd 980 pro | valve index | dual asus proart 4k monitor

    modelling stuff with sketchup, drawing stuff with vectorworks, rendering with cinema4d + corona render & now of course, enscape :)

    but best of all > experiencing stuff in VR with enscape !!

    Edited 2 times, last by bsfranza ().

  • sure - but its big and has lots of proxies i have to save also seperatly i guess :/ it will take a while but i will do it - maybe i try to strip some stuff first and see if i can narrow it down a bit -

    win 10 | 2080ti | intel 12900k | 64 gig ram | asus mainboard | ssd 980 pro | valve index | dual asus proart 4k monitor

    modelling stuff with sketchup, drawing stuff with vectorworks, rendering with cinema4d + corona render & now of course, enscape :)

    but best of all > experiencing stuff in VR with enscape !!