Shadow per default in Enscape Views

  • I presume you mean the option being automatically ticked in SU when you create a view?


    I've been told that it's a imitation of the communication between Enscape and SU; SU only accepts commands from an outside-source (ie Enscape) to create the view - there are none to set any of the tic boxes. Personally the first thing I do after clicking the button to create the view is un-tic them all in SU's view tray.

  • benjaminriendeau if you indeed refer to the SketchUp shadows automatically being enabled in SketchUp scenes created by Enscape as Gadget mentioned: this is fixed in the preview and upcoming release version. You could check those out and tell us if what you mean is fixed :-)

  • Gadget exactly but, when I create a scene in SU, not in with Enscape, shadows are not per default set if my working environment is not set with shadows ON. But even so, if I create it with Enscape it adds it.


    benjaminriendeau if you indeed refer to the SketchUp shadows automatically being enabled in SketchUp scenes created by Enscape as Gadget mentioned: this is fixed in the preview and upcoming release version. You could check those out and tell us if what you mean is fixed :-)

    can't use the preview version because it does not sync my settings, therefore won't start over all my projects settings, therefore won't load it again

  • ...this is fixed in the preview and upcoming release version...

    Fixed? the checkbox for "Shadow Settings" is still checked whenever a view is created from within Enscape (Enscape-2.6.0-preview.9+11022)... what do you mean "fixed?"


    AH {lightbulb} ... "Shadows" and "Time" are linked in SU: by keeping the "Shadow Settings" ticked in the SU Scenes tray, it will remember the time that is set from Enscape (And the tic-box for show/hide shadows remains un-checked).


    Benjamin: I think that more settings are synced in the latest preview than ever have been (and I seem to remember that there is an option to import old settings somewhere?)