ArchiCAD 22 Crashing Every time I Leave The Programme

  • Hi guys,

    I am having real issues with ArchiCAD, since i updated to the newest version (I have a student license) Essentially every-time i leave archicad to use another programme (e.g have a quick look online at something) I return to ArchiCAD to be faced with the spinning beach ball. It lasts around 2 minutes before i can access the software again. As you can imagine this is having a huge issue in me trying to use/learn the software. It doesn't matter if i leave ArchiCAD for seconds or minutes, i'm just faced with this constant crashing. Has anyone experienced this with 22? This hasn't happened before. No amount of force quitting/restarting helps at all. I am running the Mac OS Mojave 10.14.5. Many thanks for your time!

  • It happens EVERY TIME on windows 10 and AC 22!


    A bit different than described above... Work in AC with ENSCAPE... CLOSE enscape all is ok, but close ARCHICAD after and it goes thru the auto save, but brings up BUG REPORTER...


    I used to think it was only because I left ENSCAPE open while closing AC, but it's happening no matter the sequence.


    I should let you know, it doesn't typically invoke the RESCUE FILE from AC... so it must finish the save first, then crash...

  • So this started happening yesterday.. I believe AFTER I used the LEGACY SETTINGS (Trying to match old renders for updating...


    I call up enscape from a 3d window and all looks good...

    When I hit RENDER.. I get nothing but a BLACK SCREEN and the progress bar stays on 0%...

    Have to FORCE QUIT to release it...


    I'll try again without the legacy settings.... But in this instance, I need to match previous renderings with an updated model.

    I can't recreate them "by the numbers" as the settings are now split into two separate sections.


    Ugh...

  • DGD-Duane - can you contact support via the Feedback button and submit some logfiles, along with a link to this forum thread in the Comments section of the Feedback window, so we can get a better idea of what might be causing this? This would be the recommended way to allow us to offer an appropriate solution to the issue you are having. Thanks.