Enscape does open, but remains an alt+tabbed white window which doesn't get to the foreground (Revit 2019, ENSCAPE 2.6)

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • I am encountering an issue where i try to use enscape from the basic architectural model within revit just to test. It opens enscape and loads as if it works, but then i just get the secondary screen which is white when i look at the taskbar, and does not want to open up when i click it. Please help, see attatchment for a screenshot.

    • Official Post

    Hi BB12 , thanks a lot for your report and welcome to our forum! :) In this case, kindly send in a dedicated feedback report as described here, and please also briefly elaborate your problem in the submission form, and/or please add your forum name or some reference to this thread so that our support team instantly knows what the problem is to assist you further!


    Thank you very much in advance.

  • Has this had any resolution?


    I've got someone with the same problem of phantom Enscape app windows appearing on the task-bar but not opening on screen. Updated graphics drivers, uninstall/install SU and Enscape but no effect. Rolled back to previous version... nothing.


    I can send system info for the computer where it works properly and one where it isn't if that will help.

    • Official Post

    Has this had any resolution?


    I've got someone with the same problem of phantom Enscape app windows appearing on the task-bar but not opening on screen. Updated graphics drivers, uninstall/install SU and Enscape but no effect. Rolled back to previous version... nothing.


    I can send system info for the computer where it works properly and one where it isn't if that will help.

    It should definitely help receiving the corresponding log files from the machine on which you experience this issue. Please send over a feedback report as described here - in the submission form, add a link to this thread or a short description of your issue. :) Also, make sure that your windows is up to date too! Thank you in advance!

  • Hi - has there been a resolution to this?
    I have the same issue, both with SketchUp (2018) and Revit (2018).
    I've uninstalled and re-installed Enscape, including installing an older revision - still the same issue.

    Enscape was working earlier today but has since stopped working.

    I have also submitted the error report feedback.

    • Official Post

    Hi - has there been a resolution to this?
    I have the same issue, both with SketchUp (2018) and Revit (2018).
    I've uninstalled and re-installed Enscape, including installing an older revision - still the same issue.

    Enscape was working earlier today but has since stopped working.

    I have also submitted the error report feedback.

    Thanks a lot for sending in feedback, that will be really helpful in order to troubleshoot the cause behind this. :)

    • Official Post

    Could you actually tell me what you did? I am getting the same issue, and I've tried updating C++ library, but did not fix.

    I'm sorry to hear about that. Perhaps re-installing Enscape could already help with this issue. Please uninstall Enscape, then reboot the machine, run the Enscape installer again and in the first window of the installation process, where you will see the checkbox named 'I accept the terms in the License Agreement' make sure that is checked. This will enable the Advanced button which you should then click to proceed to the next window which will offer you the option to install for all users of the machine.


    If that doesn't do the trick, please also send in a feedback report if possible. :) Thank you in advance!

  • I'm sorry to hear about that. Perhaps re-installing Enscape could already help with this issue. Please uninstall Enscape, then reboot the machine, run the Enscape installer again and in the first window of the installation process, where you will see the checkbox named 'I accept the terms in the License Agreement' make sure that is checked. This will enable the Advanced button which you should then click to proceed to the next window which will offer you the option to install for all users of the machine.


    If that doesn't do the trick, please also send in a feedback report if possible. :) Thank you in advance!

    I had tried this on that day and it is now fixed. GPU driver also updated during the process.

    • Official Post

    I had tried this on that day and it is now fixed. GPU driver also updated during the process.

    Good to hear! :) Thanks for letting me know.

  • BTW, try unplugging a big monitor if you are on multi monitor setup.

    I ran across this issue again when I attempted to move the Enscape window from high resolution (200%) monitor to 1080p (100%) monitor whilst Enscape is loading.

    Unplugging 5K monitor brought the window back.

  • Had exactly the same issue. I realised the Enscape window was just "outside" off my screens.

    Try click on the white window then press WIN+MAJ+Left or Right Arrow, this should bring back the Enscape window to your screen.

  • I had the same issue and agree its from connecting to different external monitors. You can use your computer's "display settings" and adjust the scale (I went from 150% to 100% and the window appeared correctly).

  • Another way to resolve this issue is by going into the Enscape folder found inside your Window's Document folder and removing the file named "RendererWindowHost_WinState.json".


    The path would be C:\Users\%username%\Documents\Enscape

  • Another way to resolve this issue is by going into the Enscape folder found inside your Window's Document folder and removing the file named "RendererWindowHost_WinState.json".


    The path would be C:\Users\%username%\Documents\Enscape

    I'm voting for you for President of Enscape! :D :D