VR / HTC Vive Pro laggy controllers

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.
  • I've allways had issues that the vive hand controllers are lagging when running in enscape, but I've figured it was a hardware issue.

    However I just got a new computer that is pretty much as fast as they gets (Ryzen 12-core 3900X, RTX2080ti,64gb RAM) but the controllers are still lagging.

    Is this a known issue, or do I need to tweak anything? The lag is only present within enscape, works perfectly otherwise.

    • Official Post

    Hey 3DMake , I am sorry to hear about that, this is not a known behavior. Are you running our latest release of Enscape?


    If so, can you please send in a feedback report as described here and briefly elaborate your problem in the submission form once more? You can also just copy this text of yours of course.


    Thank you very much in advance.

  • Hi


    I'm having the same issue with the HTC Vive Pro.

    For some reason the hand controllers are shown twice (one directly out of the HTC Vive Software, the other from the Enscape software).

    The hand controllers that are used in Enscape keep lagging, the HTC ones don't. (That's why it bothers me so much, you keep seeing 4 hand controllers)

    Maybe the most simple solution is to not have Enscape hand controllers and only show the hand controllers made by the HTC Vive software?


    Thanks in advance! :)


    Greetings

    • Official Post

    Sorry to hear about that. Kindly also make sure that your Enscape is up to date, too and if that doesn't help, then receiving feedback would be great. Please add a link to this thread in the submission form, or copy / paste the description of your problem instead. :)