Export Web Standalone problem

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hello,

    I am trying to export a scene using the Export web standalone option. It said uploading for a while then I get the following error:

    "An error occurred during the upload, please try again later."

    Any ideas how to fix this?

    Enscape version: 2.6.0+11215 (stable version)

    • Official Post

    Hume , could you kindly try restarting your machine? Has it been working before just fine? Any chance that you're connecting via the internet through a proxy server? :) It may also be related to your firewall. Thanks in advance for answering my questions!

    • Official Post

    Thank you, it got resolved by restarting. Although it does look perfect on the web browser on pc, it looks really bad on mobile for some reason. Might be a browser problem.

    You can gladly let me know if a different browser gives you different results, and also explain why it looks bad to you in this case? :) Which phone are you using?

  • Hello,

    Ok I tried it on mobile on Chrome and Samsung Internet. (Galaxy S8). Below is what it looks like on PC:


    And this is how it looks like on mobile:


    Sorry I tried to upload the pictures and link it directly but in preview it showed as blocked images. Ok and it still does not seem to work. What am I doing wrong regarding sharing images on here? To describe the problem, on PC it looks fine. On mobile the colours are not correct, and everything is very dark.

    • Official Post

    Hello, I am having this issue as well. Restarting fixes temporarily but the issue always returns. Has there been a solution found yet?

    The main difference from what I can see in the shots provided by the previous user seems to come from the set time of day - have you tried to adjust the time of day in your web standalones to see if that helps? :)

    If it does not, please also send in a few screenshots, thanks!

  • Hi Demian,

    Almost a full year and several updates later and this problem still persists. Time of day has no impact on it (nor should that matter). Restarting the machine fixes it for one time, but then it's right back to error messages. Please please please resolve this error on Enscape's end. I'm getting extremely frustrated. Screenshots won't tell you anything - it's just the same error message Hume put above.