Asset Placement not working in Rhino 6 with version 2.6.

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.
  • I had success in the past with the older versions, but now when I open the asset library, click on an asset, and place it in the scene, nothing happens. I cannot figure out why this is happening. I love all the new features, and the asset library is much better now, but I cannot seem to use any of it.

    Please let me know what has changed or how to fix this.

    Thanks!

    Michael

    • Official Post

    I had success in the past with the older versions, but now when I open the asset library, click on an asset, and place it in the scene, nothing happens. I cannot figure out why this is happening. I love all the new features, and the asset library is much better now, but I cannot seem to use any of it.

    Please let me know what has changed or how to fix this.

    Thanks!

    Michael

    Welcome to our forum - I am sorry to hear about this behavior.


    In the first instance, could you please kindly uninstall any version of Enscape you currently have installed on your machine, afterward, run our latest installer again and re-install Enscape please.


    If that doesn't help, then could you please submit a dedicated feedback report as described here? That would be very helpful to troubleshoot the cause behind this issue - in the submission form, please briefly detail your problem as well.


    Thank you in advance! I'm looking forward to resolving this issue.

  • Hi everyone,


    I had the same problem and figured out that, in my case, it was due to a weird layer management by Enscape. It seems pretty basic and stupid but try turning all layers on if you have this problem.


    When you place an asset in rhino, the block instance is placed in your current layer but the geometry inside the block is placed by default in the layer that was at the top of your layer list when you opened your document. And I'm guessing there is no way of controlling that. If you deleted that layer meanwhile, Enscape actually creates it.


    As that particular layer (some coordination layer) was turned off in my case, the block instances were placed in the document and existed, but they were some kind of ghost objects that you can't find or select. But that you can find in the Block Manager.



    I hope this helps, and I hope that it will be fixed in future versions of Enscape.


    Cheers,

    Martin

    • Official Post

    Welcome to our forum Martin Genet , our developers are definitely aware of this behavior and are looking into ways to resolve this accordingly. :)