SketchUp Enscape Oculus Rift Not Recognized

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.
  • Hello All, I have seen "some" posts on this, but i have not been able to find anything that solves the issue, hopefully i just missed the solution. About a year-ish back, my Oculus Rift started to not be found. I was using SketchUp 2018 at the time, and it would simply go to "Searching for Headset". Over this past year, i would dive back in to see if i could solve it to no avail. I have gone as far as removing all programs (SU, Enscape, Oculus) and reinstalling everything from scratch. I am now on SketchUp 2019.2, Enscape 2.6, and jsut downloaded the current Oculus software today (Oct. 13, 2019). I am still receiving the same error. Oculus works perfectly fine in every other use, except for Enscape. I would really appreciate some guidance and help as to how i might go about fixing this issue. Thanks!

    • Official Post

    I'm sorry to hear about that mattw0711 , in the first instance, have you tried the following:

    • Open the Oculus App and select Settings. In the General settings section please activate the Unknown Sources option (Fig 1.8)

    Not doing this prior is usually causing this error message and making you unable to use Enscape with VR.

    If that doesn't help at all, please be so very kind as to submit a feedback report as described here!

    • Official Post

    I appreciate the feedback. The toggle you referred to was already activated. I even tried turning it off and back on; still same issue. I will submit feedback per link provided. Thank you!

    Feedback would be fantastic, you may have already received a response too if you submitted it on Monday. :)